Jump to content
Sign in to follow this  
twitchee2

Well I picked up a 4400+ the other day

Recommended Posts

I want to flash the bios so that there are no probs when detected it. I am very new to flashing bios I kinda have the basic idea of how to do it, But is there anything you would sugest doing to make my life a little easier so I dont have a big mess. Thanks for any and all help.

 

P.S. Thank you modds for moving for me

Share this post


Link to post
Share on other sites

Make sure you are at stable stock speeds before flashing. If your rig is not completely stable at optimised defaults make the necessary adjustments.

 

After the flash is complete and it says to hit F1 just shut the rig down. The flashing is complete and I don't like to try to reboot with parts of 2 different bioses loaded up. Turn off the power to the PSU, and clear the CMOS for a few minutes. Boot into bios, load optimised defaults, save and exit. After reboot set up as you normally would for raid, boot order, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...