Jump to content
Sign in to follow this  
GonzoDamon

Getting a SATA DVD-ROM drive to post in Windows

Recommended Posts

Here's my problem: I have a Hitachi-LG SATA DVD-ROM that I can't get to post in Windows. I have tried plugging it into SATA 1-4 with no difference. I haven't tried 5-8 at all because I couldn't even get them to post a hard drive in Windows before. The DVD-ROM is a SATAI connection (1.5 mb/s). It posts in BIOS fine, I just can't seem to get the eXpert to post it in Windows.

 

Does anyone know how to get all SATA drives native IDE with this mobo? I can't seem to locate that function in the BIOS at all. Apparently, it is necessary to make Windows/mobo think the SATA DVD-ROM is IDE in order for it to post.

 

Has anyone else has trouble getting things to work through SATA 5-8?

 

Any suggestions or comments would be highly appreciated!

 

peace

Share this post


Link to post
Share on other sites

I forgot to mentiont hat I do not have the nF4 IDE drivers installed. Mine are just the regular MS XP IDE drivers.

 

Any other suggestions or questions?

Share this post


Link to post
Share on other sites
Guest Kobalt

It shows up @ post screen, but not in windows?

 

Is it listed in device manager at all? What about disk management?

 

Any errors in event viewer?

Share this post


Link to post
Share on other sites

Right, it posts fine on start up and is definitely in BIOS. However, Windows just seems to be completely oblivious that it's there. Right as Windows loads, it does seem that the CPU is working with the board to try their hardest to recognize what the new hardware is that is attached to it - alas it just ignores it.

 

errr....

Share this post


Link to post
Share on other sites
Guest Kobalt
It shows up @ post screen, but not in windows?

 

Is it listed in device manager at all? What about disk management?

 

Any errors in event viewer?

 

What about the other things I asked?

Share this post


Link to post
Share on other sites

You need to set the silicon image controller to sata mode in bios , and load sil drivers for that controller . Optical sata devices doesn't work on the nvidia sata ports. Since you have

SLI-DR your only workable option is the Silicon Image controller.

Share this post


Link to post
Share on other sites

Like I said, it doesn't post in Windows at all, which would include Device Manager and Disk Management, correct?

 

SYAR2203: Sounds like a winner to me. Do you happen to remember off-hand the exact option that I should be looking for in BIOS to set the Sil as SATA? Where do I find the Sil drivers? Are they on the DFI disk and I just didn't notice? Or do I need to find them elsewhere?

 

Is it normal for WindowsBIOS to not recognize anything plugged into the Sil (thats ports 5-8, right?)? Or do I just have it disasbled, possibly, or just haven't loaded the correct drivers.

 

 

Thanks, everyone, for giving it a whirl...

Share this post


Link to post
Share on other sites

Set the SiL to SATA in the Genie BIOS options. Go down below the voltage settings and the video card settings and you should see the SiL Sata / RAID option.

 

The drivers should be on the DFI disk.

Share this post


Link to post
Share on other sites

Strange, I have a Plextor SATA DVD drive on my UltraD and all I did was plug it in and it worked perfectly first time.

 

Didnt install any drivers to make it work. When I check it in Device Manager its using the MS driver from 2001.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...