Jump to content

Irq Conflicts?!?!?! Plzz Help


almondboy72
 Share

Recommended Posts

hey im sry i know a stupid question im having all this trouble with my graphics card my computer says i need to free up resources. I dont know how i tried looking on google it was no help does anyone know how to setup their IRQ so it can read my graphics card, again my computer says does not have enough free resources if someone has netmeeting and is willing to help me out that would be cool AIM me Almondboy72

Edited by almondboy72

Share this post


Link to post
Share on other sites

didn't you have a similar problem with your graphics card in another post. If this has to do with the same problem, Sirex told you to Disable The ONBOARD video. Did you disable it in the bios???

i cant i dont know how what exactly do u have to go to in the bios PC HEALTH right

Share this post


Link to post
Share on other sites

okay, lets try something here.  list your motherboard, cpu, video card make and model.  it will make this type of trouble shooting go much smoother.

i have a FIC am37 motherboard and my graphics card is a SiS 315 oh yeah and i have a athlon xp 2200+

Edited by almondboy72

Share this post


Link to post
Share on other sites

says it automatically switches over... that's about all that they give ya in the manual. BTW this wouldnt' happen to be a compaq system would it? cuz this mobo looks just like the ones in many persarios (and compaq runs fic). Does the agp card work in windows? if so go in to the device manager and right click on the old one (if it still shows up) and disable it. it should help free up irqs (though I have no idea how you're running out with a micro atx board).

Share this post


Link to post
Share on other sites

says it automatically switches over... that's about all that they give ya in the manual. BTW this wouldnt' happen to be a compaq system would it? cuz this mobo looks just like the ones in many persarios (and compaq runs fic). Does the agp card work in windows? if so go in to the device manager and right click on the old one (if it still shows up) and disable it. it should help free up irqs (though I have no idea how you're running out with a micro atx board).

sry bro i cant find the old 1 and i tried installing the prosavage s3 and i have a emachine but yeah i transaformed it where do i look in devices

Share this post


Link to post
Share on other sites

okay, right click on "my computer" and select properties. if you're running xp choose the hardware tab. from there go to device manager. this will list out all of your devices. go down to display adapters and right click on the savage. select disable. it should prompt a reboot, so do so

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...