Jump to content

PC Reboots/Shutdowns


Recommended Posts

Hi all,

 

Posted this a long time ago, have done some testing/stability since then but to no avail.

System spec is as in sig, no changes.

 

This mainly happens when playing World of Warcraft, but I have no idea why its doing it. Iv read about issues with Audigy cards not liking sharing IRQs, so its got its own one, no change. I also used a PSU calculator thing (i know they aint reliable) and it showed up that I need more power than I have. But im not taking this as gospel.

 

When playing WoW, sometimes the game and pc will hang, and the last sound played will repeat, completly distorted, then sometimes the PC will reboot or just stay hanging. Other times, the PC just completly switches off as though someone pulled the power cord.

 

The only thing i havent done is check the voltages with a dmm, havent got hold of one yet. MBM5/Smart Guardian report pretty much the same lvls, CPUZ vcore sometimes drops back to stock from what iv set it at. Random weird fluctuation, no idea if this is a problem?

 

Idle temps are 30-35deg for cpu, load is 40-50 depending on ambient and core usage. Been a bit hotter than normal lately due to better weather!

 

Iv tried a full build from scratch, memtest'd, primed etc, all solid for 8hours plus :(

 

Hoping I can be presented with some more avenues of hope here!

 

Thanks in advance.

Share this post


Link to post
Share on other sites

It only seems to have a problem with WoW though. Other games are generally fine, ie i played BF2 for like 12 hours one day no problem. Maybe WoW doesnt like dual core? Affinity issue or something?

 

Also trying to think if its been shutting down/rebooting when im idling. Afaik, it hasnt. Primarily when playing WoW.

Share this post


Link to post
Share on other sites

Thats one thing I havent tried yet, will give it a go tonight. Core0 seems to be better, see if it makes a difference.

 

Anyone know of anything else I can have a look at? PSU adequate for what I got?

Share this post


Link to post
Share on other sites

did you try logging your GFX temps? use rivatuner or something, be sure it aint overheating, besides, i heard wow is a bit of a crashy game, did you try the wow forums? maybe its something... "common" with your gfx card or something?

(you are prime95 stable right?)

Share this post


Link to post
Share on other sites

did you try logging your GFX temps? use rivatuner or something, be sure it aint overheating, besides, i heard wow is a bit of a crashy game, did you try the wow forums? maybe its something... "common" with your gfx card or something?

(you are prime95 stable right?)

 

Temps on gfx core ambient are 50/40deg respectively. Not a problem. However, I was prime95 stable when i originally did the overclock. Failed dual last night after about 30mins. Gonna try pumping the volts up a bit, if that fails ill downclock till its stable :(

 

Temps on CPU were getting rather high as well, hit 50-58 when under 100% prime load. Ambient temp is stupidly high though due to very good weather.

Share this post


Link to post
Share on other sites

Weather here is a bit random. However, if it gets hot, it gets hot. This problems been going on for a wee while now. Dont think its weather orientated, but that probably aint helping. Probably degradation :(

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...