Jump to content

ATI x1000 & Nforce4 hotfix


EllisD

Recommended Posts

I have never heard about this one before. I did a quick search and didnt find anything around here in regards to this, so i thought i would post it.

 

While taking a gander in the DriverHaven forums, i came across this thread: http://www.driverheaven.net/showthread.php?t=111295 . There isnt a lot of info of what it does, but here is the direct link to the ATI page: http://support.ati.com/ics/support/default...uestionID=22378 .

 

737-22378: System hangs when running 3D applications on certain nVidia Nforce 4 platforms

 

 

 

The information in this article applies to the following configuration(s):

Certain nVidia Nforce 4 chipset platforms

Radeon X1000 series graphics products

Windows XP / 2000

Windows XP 64 bit Edition

Certain Nforce4 based motherboards exhibit system hangs or general instability when running 3D applications.

 

A special driver has been made available to address this issue. Please note that this driver is not supported by ATI Customer Care. All feedback should be reported via the Catalyst Crew Feedback Program

 

EDIT:The date on the page is:

 

Date Created: 5/16/2006

Modified: 5/29/2006

Times Viewed: 9260 (Either this wasnt a very broadcasted fix, or not a lot of people were having this prob. 9260 views seems very little for the possible amount of NF4 boards and x1000 series cards out there)

 

END EDIT

 

I hope this can give someone a little hope if your system meets this criteria and is diaplaying the same problems.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...