Jump to content

NF2 Infinity Problem

Recommended Posts

I have a DFI Infinity which won't turn on. I just tore it down and built it back up and got boot problems. The only difference is I tried two monitors on boot instead of one and got black screens. I have a bios saviour and between the two of them I got it to boot to a screen once (with one monitor) Then every time after I now get no response from a power button. I found a spare allready flashed bios chip and tried that out after another tear down and rebuild and still get nothing from the power button. I found yet another flashed chip and want to try it but could use some advice before I try my last shot.


NF2 Infinity

Mushkin lvl2 2x256

ATI 9800pro

AMD Athlon XP mobile 2200+

Antec True

Share this post

Link to post
Share on other sites

When you say no boot, is that like the system powers up ie hdd spin up etc but no pic on monitor.


If its no power at all then its psu prob or the way you have the wires from case to mobo connected.....or a short on the case......


Logan ;)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...