Jump to content

Windows not seeing dual core?


Recommended Posts

Sort of... just installed this cpu, everything booted up fine, went into bios and loaded optimized defaults and here I am in windows. Processor tab in device manager clearly shows 2 entries "Dual Core AMD Opteron Processor 165" but the computer tab only shows "ACPI Uniprocessor X64 based PC", the processor selection tab in cpuz is blacked out and the performance tab under the task manager is only showing a bar graph for one core. Any ideas here?? When I first booted up it found a new device and was looking for a driver for "ACPI MultiProcessor X64 based PC" but I had no such thing. Im sure this is an easy fix here....

Share this post


Link to post
Share on other sites

If you are upgrading CPU from a single core one you need to install the AMD dual core driver... the Microsoft one doesn't work well sometimes, but weird enough it does work well sometimes.

 

Thunda's link is good, but the hotfix and reg hack are just for games IMO... aplications that work with both cores do well with out these things. If gaming is what you will do then this link will explain more on the subject:

 

http://www.hardforum.com/showthread.php?t=983781

Share this post


Link to post
Share on other sites

When I booted my xp32 partition without doing anything, everything was recognized and worked fine cpuz, task manager etc. its xp64 Im having problems with. I cant install the hotfix because its looking for the c:boot.ini and the drive letter on x64 is H: for some reason . when I boot to xp32, its shows the x64 partition as c: really confusing here

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...