Jump to content
Sign in to follow this  
turok_t

Realtek audio static

Recommended Posts

hey guys, im using the onboard sound card with my creative 7.1 speakers (T7700) and sometimes when im listening to music or playing games, i get static. It is surely not from my speakers because even when i plug my headphones to the line out jack on the front of my case, i get static from my headphones too so i know it is the onboard sound card... help? thanks

Share this post


Link to post
Share on other sites

Which line-out ports are you using? Front or back?

 

I get static-type noise using the front ports on the PC case. I can especially hear noise (tiny clicks) when moving the mouse around.

 

But the back port on the motherboard works fine for me...

Share this post


Link to post
Share on other sites
Which line-out ports are you using? Front or back?

 

I get static-type noise using the front ports on the PC case. I can especially hear noise (tiny clicks) when moving the mouse around.

 

But the back port on the motherboard works fine for me...

 

Im using both the back and the front. For the back ports, i plugged in the green, black and orange cables from my speakers. On the front, I plug in the green wire on my headset to the front of the case. I can hear static from both my speakers and my headphones somtimes. Other times, i hear nothing at all. help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...