Jump to content

v-sync mode while running the desktop


Recommended Posts

Anyone know how to force the ATI x1900 into v-sync mode while running the desktop? Movie playback has bad horizontal tearing but only on the primary display. If I move the movie over to my second rotated display the playback is much better. I thought that maybe when you rotate the screen it is forced into v-sync mode.

 

Looks like this:

size.jpg

Share this post


Link to post
Share on other sites

  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

ammm, i dont believe it has anything to do with vsync, as its not displayed on 3d, but on overlay, i may said bull crap, i aint sure...

maybe the response time is just larger? on which display do you have it?

try running it on media player classic, you can force it to run on 3d plane there, then force v-sync on with the control panel, maybe that will help

Share this post


Link to post
Share on other sites

I’ll give that a shot but it is something to do with not drawing the whole screen at once that is causing the horizontal tearing. The display doesn’t matter. If I rotate one or the other it makes no difference. The horizontal tearing is gone if I rotate the desktop on either display. 3D or 2D the card doesn’t care how the image started out its the fact that it’s going to wait for a full screen or frame update or it is not.

Share this post


Link to post
Share on other sites

Guest Kobalt

Yeah, there is no v-sync on the desktop per se. You control the desktop via the refresh rate. If it does what your showing, then it don't seem to be accelerated in 2D, or your got a really slow card that can't handle 2D stuff that well.

 

If you have the option of showing the windows instead of outline when being dragged, it can also do what you show.

Share this post


Link to post
Share on other sites

Yeah, there is no v-sync on the desktop per se. You control the desktop via the refresh rate. If it does what your showing, then it don't seem to be accelerated in 2D, or your got a really slow card that can't handle 2D stuff that well.

 

If you have the option of showing the windows instead of outline when being dragged, it can also do what you show.

 

Well, the cards should be real fast (ATI X1900XTX) and it is showing the window when being dragged?

Share this post


Link to post
Share on other sites

Guest Kobalt

What are each monitor set to? 1600x1200 @ 60Hz?

Are the pixel response times the same?

Share this post


Link to post
Share on other sites

What are each monitor set to? 1600x1200 @ 60Hz?

Are the pixel response times the same?

 

One is a 24” LCD at 1920x1200 at 60Hz and the other is a 20” 1680x1050 at 60Hz. What are you thinking the issue may be? It happens like this on either display. I even did a driver clean and reinstall and just had one display running and the same thing happens I took the pic showing the two displays to show how it was working when the display is rotated and when it is not.

Share this post


Link to post
Share on other sites

Its behaving like the drivers arent installed. but thats weird, you running dual displays?

 

Yes I am but even if I don’t run the second display it behaves the same. :( Am I the only one that has this issue?

Share this post


Link to post
Share on other sites

Have you tryed rotating the other monitor into a lanscape position? It could just be a glitch in the graphics driver due tro the screen rotation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...