Jump to content
Sign in to follow this  
by -=Merlin=-

New Bios Mod DFI Expert

Recommended Posts

I had my system running at 320FSB on a 180 divider. It's running stable on this bios. But now I thightend up the timings and backed off the FSB to 300 (still on a 180divider for now, mem is running on 284mhz) on a 9x multi. Memtimings are 2.5-3-3-6-7-14-2-2-2-2-DS7-DDS2-16 idle clock cycles-7x max bypass-16x r/w bypass-32byte gran. disable. I know this is not in the right order but those are the timings memtest test 5 is now testing on. It's testing a long test of 12 hours. to check stability on the long term. Till now, 500 runs and still no errors.

 

I will state those exact timings later on and than you can give me, if you want, advice on how to improve things and or tighten up things a bit more.

 

And as promised, here they are:

Dram Configuration:

 

Dram freq. 180=ram/fsb : 09/10

CPC enable

tcl 2.5

trcd 3

tras 6

trp 3

trc 7

trfc 14

trrd 2

twr 2

twtr 2

trwt 2

tref 3684

odd divisor correct disable

dram bank interleave enabled

dqs skew control auto

dqs skew value 0

dram drive strength level 7

dram data drive strength level 2 (reduce 30%)

max async latency 8ns

dram response time normal

read preamble 6ns

idle cycle limit 16 clocks

dynamic counter enabled

r/w queue bypass 16x

bypass max 7x

32 byte granularity disabled

 

fsb freq 300mhz

ldt/fsb freq ratio x3

ldt bus transfer width 1616

cpu/fsb freq ratio x9 (max for opteron 165)

pci-e freq 100mhz

cpu vid startup control startup

cpu vid control 1,550v

cpu vid special control auto

ldt volt 1,20v

chipset volt 1,52v

dram volt 2,9v (could probably a bit less, not tested yet)

pci-e config 8-4-nc-8 (sli setup)

 

Okay. Till so far i've tested the mem with those settings in memtest test5 for 15 hours long without any errors. So that means that the mem is stable, i guess.

 

The cpu is not tested yet at this speed.

 

Do you guys think there are things i can improve? Any suggestions are welcome. I'm currently using the merlin 04/11/06 bios (latest merlin bios).

Share this post


Link to post
Share on other sites
Yo Merlin,

 

Why is it, if I flash the 04-11-2006 bios, that my sata1 and 2 connections are not working anymore? Only sata 3 and 4 are working. I use your bios at my DFI NF4 UT SLI DR Expert.

 

Cheers.

 

Alex

 

not sure if someone helped you fix this, but you have to turn them on. under the section where you overclock there are settings for sata 1/2 and sata 3/4. #1, make sure they're both turned on and #2, make sure you turn off RAID (both raid, nvraid and sil raid). i had the same problem. i first turned on both sata and still it wouldn't work, then i turned off raid and the drives reappeared.

Share this post


Link to post
Share on other sites

Hey. Yes i already fixed it. But thanks for asking man. What happened was that merlin enabled sata raid on sata1 and sata2. I don't use sata raid so that's why i couldn't find my drive back :) Setting sata raid to disabled did the job.

Share this post


Link to post
Share on other sites
and again new bios is (based 17.11.2005) very nice bios :) :shake:

 

Merlin

 

Hi Lord Merlin, where can we find this new magick healer for our pcs? What did you change from previous ones?

 

Thanks again for all your efforts!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...