Jump to content
Sign in to follow this  
OnDborder

nforce drivers 6.86

Recommended Posts

And what about the NCQ for sata drives, did they resolve the data corruption bug?

 

I am running x64 without the IDE drivers at all...

 

cough , WHAT NCQ BUG?!?! hh, what ya talking 'bout willis?! didnt hear anytihng 'bout it yet? running NCQ here for ... well, pretty long time, didnt see any prob? anything i should know of? (cause there isnt that of a performance gain so...)

Share this post


Link to post
Share on other sites

Had some boot errors. Make sure you thoroughly clean the old drivers out with DriverCleaner! Also using the 91.31 Forceware drivers, the new control panel confuses me.

Share this post


Link to post
Share on other sites

The new IDE/Sata drivers are the biggest improvements here. There was a bug with 6.69 if you had NCQ and Read caching on, x64 would sometimes boot extremely slowly. These drivers are good, no problems at all. Though I have one question, I have no IDE drivers, but they did install for my SATA controller, is that normal? I will post a screenshot of this. I remember having the drivers installed for all controllers, but not this time.

Share this post


Link to post
Share on other sites
Also using the 91.31 Forceware drivers, the new control panel confuses me.

 

Select the classic view (from inside the nVidia User Control Panel) to get the old panel back.

Share this post


Link to post
Share on other sites

active armor and IDE SW driver are now working properly?? any ide bench to se eif there in improvement?? im gonna reinstall my os ina week or 2, and i wanna kow if i will be trouble free with the active armor, or i should continue to use the software firewall

Share this post


Link to post
Share on other sites
The new IDE/Sata drivers are the biggest improvements here. There was a bug with 6.69 if you had NCQ and Read caching on, x64 would sometimes boot extremely slowly. These drivers are good, no problems at all. Though I have one question, I have no IDE drivers, but they did install for my SATA controller, is that normal? I will post a screenshot of this. I remember having the drivers installed for all controllers, but not this time.

 

yup, its the same over here, it wasnt like this in 6.7

Share this post


Link to post
Share on other sites

The drivers aren't installing correctly here. I've uninstalled the Nforce drivers and used DCPro to clean registry and other files

 

Nforce 6.86 installed:

nforce6869uz.th.jpg

 

Nforce 6.70 installed:

nforce6701ik.th.jpg

Share this post


Link to post
Share on other sites

The nf4 active armour feature has a hardware bug, something about when you choose to offload TCP packets it can cause data corruption.

Share this post


Link to post
Share on other sites

this driver seems good so far, although i had some problems with opening "MY Computer", you know, the problem when your pc thinks too long to show you the list of the Disks you got...and then problem with my asio driver in foobar..i had to change to creative asio instead of using the creative audigy 2 asio...so then i reinstalled it and then it's been great...previously BF2 crashed quite often after some rounds of online play...and then i decided to look up for new nVidia driver and BIOS...yeah i flashed mine to the 406, and i think it's a pretty nice BIOS...and now i have no probs with lots of rounds of BF2...but i don't really know if it's the nVidia driver or the BIOS...the previous driver was the 6.70 and the prev. BIOS was 702BTA

Share this post


Link to post
Share on other sites
The nf4 active armour feature has a hardware bug, something about when you choose to offload TCP packets it can cause data corruption.

 

so Sharp whats the deal for a new os install,, install IDE SW but NOT the active armor thing???

Share this post


Link to post
Share on other sites
Guest mars
so Sharp whats the deal for a new os install,, install IDE SW but NOT the active armor thing???

I would steer clear of IDE SW and Active Armor completely!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...