Jump to content
Sign in to follow this  
Guz911

Dual core optimizer BSOD

Recommended Posts

Yeah but you have an nf4 chipset motherboard. Would like to know if people with the cfx3200 encountered any problems.

Share this post


Link to post
Share on other sites

Mine locks up randomly in light-weight operations, like web-surfing, booting up, etc. In heavy-weight operations like games and prime95 it's rock stable.

I've installed an old version of AMD Athlon™ 64/FX Processor Driver before and I didn't know there's a new one. That might be the problem.

Share this post


Link to post
Share on other sites

I applied it on top of the ms dualcore hotfix and cpu dualcore driver. I doubt it's the overclock since w/o the optimizer windows starts up fine, furthermore this pc is 8 hours prime stable. It might be a conflict with programs run at startup since it bsods while loading those.

Share this post


Link to post
Share on other sites
I applied it on top of the ms dualcore hotfix and cpu dualcore driver. I doubt it's the overclock since w/o the optimizer windows starts up fine, furthermore this pc is 8 hours prime stable. It might be a conflict with programs run at startup since it bsods while loading those.

 

Try booting with everything at stock.

Share this post


Link to post
Share on other sites
Anyone having trouble running the amd dualcore optimizer tool found at:

 

http://www.amd.com/us-en/Processors/Techni...ghardware.co.uk

 

My windows installation BSOD's with "irq not less or equal" as soon as it gets installed. Any ideas??

 

Are you running the latest BETA bios for your motherboard? Which Chipset drivers are you running? No what about the SP1 or SP2, which one are you running on your OS?

Share this post


Link to post
Share on other sites
Yeah but you have an nf4 chipset motherboard. Would like to know if people with the cfx3200 encountered any problems.

nope

 

I cant really tell any difference other than Oblivion all of the sudden smoothed out a lot more than it already was when loading new areas or intense graphics situations

 

All in all...I can't really see much difference yet, but I've had zero problems with it on any of my rigs (and the sig-rig is my main one that i use all day long)

Share this post


Link to post
Share on other sites

Motherboard is with latest beta bios. I don't think this motherboard has any chipset drivers except for the ULi stuff. And i'm running on SP2. How can i load windows w/o loading startup programs?? I think it has something to do with holding ctrl or some set of keys at startup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...