Jump to content

Best Ram?


dino-new
 Share

Recommended Posts

I don't think the motherboard can actually detect what kind of memory you have, you just have to set your FSB (or memory divider) to the speed of your RAM. Right now, you're running it underclocked because your FSB for your processor is set at 3200.

 

I'm not CERTAIN of this, but it's what I've seen....

 

Trios

Edited by Trios

Share this post


Link to post
Share on other sites

I went in and checked the bios the ram is on frequency 266mhz

If I disable the auto it then shows me the choices I have which it says-

CAS# Latency 2.5

RAS#Precharge 4

RAS# to CAS# Delay 4

Precharge Delay 8

Burst length 8

I just put it back on auto I am not sure what to do, it is already running @ 266 on auto

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...