Jump to content
Sign in to follow this  
Angry_Games

Socket LGA775 Discussion Thread

Recommended Posts

Okay, I am very new to this, but I want to get it right ...(don't want happy banning me :O ) I am hoping someone can help me get set up and also for me to understand how to do the template. For first-timers like myself, it's a little overwhelming ... please help. :)

 

Just find the right template for the 975 and download it...alter it in word or notepad to match your settings. Copy and paste to a new reply in the 975 OCDB then do a preview to make sure it looks good and make sure all of your image links work. Preview it as many times as it takes to make sure its within the RULES. Remember you can copy and paste back into the text file and save it (do that anyway so you don't lose anything) if you need to re-run something. Don't submit it and then go back and try and make corrections. Take your time and do it right the first time...

 

Look forward to seeing your results ;)

Share this post


Link to post
Share on other sites
Okay, I am very new to this, but I want to get it right ...(don't want happy banning me :O ) I am hoping someone can help me get set up and also for me to understand how to do the template. For first-timers like myself, it's a little overwhelming ... please help. :)

 

It's not too tough, just take a look at how the rest of us did it, and replace the values in the template with your own. If you aren't sure if it looks right just hit the preview button before posting it. ;)

Share this post


Link to post
Share on other sites

Hi folks,

 

I'm happy to have posted my 1st OCDB entry - hope it's up to scratch.

 

Some additional details;

 

Temps @ 28 DegC Ambient - System 40 DegC, CPU Max 62 DegC, N/B 52 DegC.

 

IHS lapped to within an inch of it's life (..hey - the CPU -IS- WD40-proof!)

 

 

@ Old Man - nice OC there! Kinda puts mine to shame...

Share this post


Link to post
Share on other sites
Hi folks,

 

I'm happy to have posted my 1st OCDB entry - hope it's up to scratch.

 

Some additional details;

 

Temps @ 28 DegC Ambient - System 40 DegC, CPU Max 62 DegC, N/B 52 DegC.

 

IHS lapped to within an inch of it's life (..hey - the CPU -IS- WD40-proof!)

 

 

@ Old Man - nice OC there! Kinda puts mine to shame...

 

Hey now, a 750mhz OC on air aint nothin' to sneeze at. I cheated and went straight to liquid ;) Good to see some more Infinity owners mixing it up around here...

Share this post


Link to post
Share on other sites

I have posted M2R/g to OCDB.

I did a lot of work on the Genie Bios section.Hope this meets H-G approval - A little over three hours of typing on that. I saved my mods of the Template and can Email it for HG.

Share this post


Link to post
Share on other sites
I have posted M2R/g to OCDB.

I did a lot of work on the Genie Bios section.Hope this meets H-G approval - A little over three hours of typing on that. I saved my mods of the Template and can Email it for HG.

cool Ed I started a template but never got around to it =/

 

you do realize though this is the LGA775 socket discussion, not the AM2? lol

 

I will give your entry a look-see and check the template (and will have to boot up an NF590)

Share this post


Link to post
Share on other sites

Just posted another entry in the DB, this time with an E6700. Having a heck of time getting anywhere meaningful with this new chip. Boots to windows at 380 after initial changes. Reboot and she fails to post...so I figured I'd see how the 800 divider works at 335 putting the memory at DDR2 1008. Even that was a bit of a chore...but she's there.

Share this post


Link to post
Share on other sites
Boots to windows at 380 after initial changes. Reboot and she fails to post

 

Sounds really familiar. I need to get mine back in and running under water again.

Share this post


Link to post
Share on other sites

Well just got mine entered in at 360x10, gotta keep LGA775 on top!

 

I'm going to try running it at a higher divider tonight, I'd very much like to see DDR2-1100+ stable at 4-4-4-10 or so, we'll see. it's warming up a bit here so I might not pump more than 2.6v into it.

Share this post


Link to post
Share on other sites
Was wondering when you were going to bump that puppy...

 

Nice job Techno...

 

Tryin 370x10 again now with the 667 divider, 4-4-4-10 and 1.60 volts.

 

Here's to hoping.

 

Plus I just need to get more entries going an anyways, got 2 in the last two days, might as well make her 3. :)

Share this post


Link to post
Share on other sites
Tryin 370x10 again now with the 667 divider, 4-4-4-10 and 1.60 volts.

 

Here's to hoping.

 

Plus I just need to get more entries going an anyways, got 2 in the last two days, might as well make her 3. :)

 

I've got a 6400 on the burner right now...should be coming up on 10 hours. I'll stop it over the lunch hour (providing it aint already stopped :rolleyes: ).

 

Are your temps staying in check with the 1.60v???? Ya know...below 85c :eek:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×