Jump to content


Photo
- - - - -

Socket LGA775 Discussion Thread


  • Please log in to reply
719 replies to this topic

#1 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 30 June 2006 - 10:47 AM

This is zee place to discuss the LGA775 DFI motherboards that are entered into the OC Database

template for the 975X/G Infinity is in teh Rules thread, but also in the first post of this thread.

I will add more templates as I get more boards from DFI.



This (the first LGA775 entry! lol) was my first try at overclocking the new board

I grabbed a VERY OLD Pentium 4 520 (2.8Ghz, 800FSB, 1MB L2 cache, 90nm) as it is one of two LGA775 cpu's that I have, and just dumped it in, popped in some brand new OCZ DDR2-1000Mhz, and let it fly.

I only locked up in Prime95 twice, and both times I just added a little more cpu voltage and blammo out comes the result in the DB post ;)

Hope to have MANY MANY Conroe cpu's to add to this asap!!!
Diablo III arrives at Angry's house:
Posted Image

#2 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 20 July 2006 - 01:27 PM

%T#@$#@$#@$#@$ raju!

if i hadn't already seen 3d benches that high from CPU Killer's conroe testing, I'd possibly not believe it!!!

56,000 3dmark2001 score...35,000 3dmark2003 score....thats pretty damn incredible, especially since my 3750Mhz Presler couldn't even come close to that in Crossfire mode!

good work...hopefully one day Intel will find me worthy enough to send me a cpu...
Diablo III arrives at Angry's house:
Posted Image

#3 Thraxz

Thraxz

    Total Nerd

  • Members
  • PipPipPipPipPip
  • 2682 posts

Posted 20 July 2006 - 09:17 PM

That's stupidly, amazingly fast....

#4 rera

rera

    New Member

  • Members
  • 1 posts

Posted 04 September 2006 - 12:44 PM

Got my DFI Infinity 975 since the end of august and I'm using it with a B2 retail E6600 Core 2 Cpu.

It feels hard to push. The motherboard dislikes my teamgroup ddr667 sticks with official bios if i select 4:3 mode in setup (no boot at all), but it can use that divider with 823 beta release.
I must also bring down northbridge temp (i'm changing the heatsink), too much heat for my taste.

For now, I tested at 371x9 with ram divider at 4:3, vcore 1.45. It ran orthos for 6h45', next I stopped because it was near midnight and I decided to get to bed.

Hope to run benches tomorrow and make an entry in the database.

#5 red930

red930
  • Guests
  • 0 posts

Posted 06 September 2006 - 08:37 AM

Well just threw up mine. I can go futher on the ram now, but i figured I already had everything done so I might as well put it up. Might change it if I get around to speeding up my ram.

Anyways, let me know if something looks off and I'll go about fixing it.

#6 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 06 September 2006 - 05:13 PM

Well just threw up mine. I can go futher on the ram now, but i figured I already had everything done so I might as well put it up. Might change it if I get around to speeding up my ram.

Anyways, let me know if something looks off and I'll go about fixing it.

you didn't run the correct test in prime95

you just did a single 16k FFT test looks like, instead of the blend that does all different types
Diablo III arrives at Angry's house:
Posted Image

#7 red930

red930
  • Guests
  • 0 posts

Posted 06 September 2006 - 05:20 PM

you didn't run the correct test in prime95

you just did a single 16k FFT test looks like, instead of the blend that does all different types


No, I did a custom test with 600MB devoted to each core. Guess that doesn't show up in the screenshot though...

I'll go ahead and run it again tonight to get it showing blend though if you prefer. No biggie.

#8 RivalNeighbour

RivalNeighbour

    New Member

  • Members
  • 9 posts

Posted 21 September 2006 - 08:42 PM

sorry, kept posting in the wrong places. i thought the database was locked and couldnt post in there. i thought a mod had to move it there for me. my bad

#9 Praz

Praz

    Posting Nut

  • Moderator
  • PipPipPipPipPipPip
  • 9584 posts
  • Gender:Male
  • Location:Midwest, USA

Posted 26 September 2006 - 05:42 AM

Krogoth255
You should go back and have a look at the OCDB rules before Happy sees your entry. See the following highlighted in red. Also need a short description at the end.

pic #1 - Prime95 Use "Blend" (run two instances for a Dual Core - http://www.dfi-stree....18&postcount=1)
This MUST be used for all processors EXCEPT AMD AM2 and Intel 775 Core 2 Duo,
Run single or dual instance of Prime95 a minimum of 8 hours, 2x CPU-Z (latest) screens, one showing the first tab (cpu info) and one showing the memory tab (timings), and one finished benchmark of 3dMark2001SE.
The Screenshot should clearly show all of the above in the SAME picture.
Per forum rules NO images can be larger than 800x600 if posted on the forum.
Use a URL link or thumbnail from Image Shack or your favorite hosting site for larger images.



#10 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 26 September 2006 - 11:51 AM

sorry dude...if you had read the rules and looked at the hundreds of entries, you'd have seen what to do correctly.

you have to follow the rules like everyone else, so don't take it as I am out to get you.
Diablo III arrives at Angry's house:
Posted Image

#11 Krogoth255

Krogoth255

    New Member

  • Members
  • 19 posts

Posted 26 September 2006 - 05:30 PM

sorry dude...if you had read the rules and looked at the hundreds of entries, you'd have seen what to do correctly.

you have to follow the rules like everyone else, so don't take it as I am out to get you.


No problem, I thought a seperate 3Dmark01SE entry would suffice. The reason I did it is because I forgot to do a run of 3Dmark01SE at the end of my SP2004 stress-testing.

#12 AKHandyman

AKHandyman

    Member

  • Members
  • PipPip
  • 202 posts

Posted 04 October 2006 - 09:54 AM

Okay, I am very new to this, but I want to get it right ...(don't want happy banning me :o ) I am hoping someone can help me get set up and also for me to understand how to do the template. For first-timers like myself, it's a little overwhelming ... please help. :)