Jump to content
Sign in to follow this  
tripp1n

Few Problems I cant solve.

Recommended Posts

Ive been running my first built system for a couple months now and been reading up on a lot including overclocking.

Ive been having this wierd problem overclocked or not my pc will just randomly shut down by itself. And a lot of times after it does and i try to restart it i get 3 system leds on and i have to take ram out sometimes and just mess with connectors and itll luckily start working again sometimes taking longer then others. The problem cant be that anything is loose ive already checked everything numerous times, my temps are running fine processor never exceeds 40 even with overclock. Im afraid it will shut down one day and not power back on.

 

Other problem that a lot of people are having is dual channel. I have tried everything upgraded my bios,tried different ram slots, changed almost all my ram settings in bios including upping ram voltage to 2.8, but still no go. I have noticed when i set my ram to either 1T or 2T i forget which one but my system will only boot with one stick with one of those. If someone has some other ram settings for me to try im open to them.

 

Just 2 other quick questions to add is it safe for me to be running my ram at 2.8 what problems can i encounter, and i flashed my bios to Bios 704-02BTA but using everest it still shows bios as stock one, but in award bios message in everest it does show 704-2a, so does that mean im successfully running that bios ?? Why wouldnt it show under award bios type then..

Any help would be greatly appreciated... thanks

Share this post


Link to post
Share on other sites
Guest Kobalt

Power off with no reason is usually PSU related. It may be a defective motherboard also.

For the RAM, if you use the same colored slots, and set the timings correctly, you should have no issues. Check with memtest86 to check. Your RAM may not be able to handle 1T timings, so try loosening the timings, or try a different divider.

Share this post


Link to post
Share on other sites

read this page, i have same board & ram and it worked for me perfectly, they use our board for the testing of our ram sticks

 

http://www.techpowerup.com/reviews/GSkill/4000-2GBHZ/2

 

Alpha Timing settings

 

Quick Links :

 

http://www.techpowerup.com/reviews/GSkill/...s/bios1_big.jpg

 

http://www.techpowerup.com/reviews/GSkill/...s/bios2_big.jpg

Share this post


Link to post
Share on other sites

I did not see any mention of stability testing.

 

Have you tested your rig for stability? Have you tested your memory? Even if you’re not overclocking your rig still needs to be stable.

 

Enabling memtest in the BIOS and run test #5 and #8 for 20 passes or 4hr. Then run all test over night.

 

Then run Prime95 overnight. I run prime minimum of 8hr to 24hr.

 

You may also have to tweak your BIOS settings to get stable. Search the Stock Speed Database (SSDB) for your RAM timings.

Share this post


Link to post
Share on other sites

Kobalt - Psu was bought used so it could be, I had to RMA my first DFI and this is one i recieved, hope I wont have to again.

I have tried all the default, optimized and custom timings and used same color slots still no go for dual slots.. I CANT EVEN USE 1T with 2 sticks!!!

Computertechy - I tried those settings but still no go with dual channel or 1T.

Tasr - Your right, i will do a cmos clear and do mem and prime95 tests.. For prime95 i just select torture test then custom (its set to use 1790 memory) then ok, correct?

In the meantime any other ideas before i start this tonight will be appreciated thanks.

Share this post


Link to post
Share on other sites

grrr ummm well heres some settings to look at, theyre all expert bios but maybe u can get somthing out of it:

 

DFI LANPARTY UT nF4 SLI-DR Expert - 12/07/05 BIOS

 

AMD Opteron 148 Venus CABNE 0528GPMW

 

(2 x1GB) G.SKILL DDR 500 (PC 4000) F1-4000USU2-2GBHZ UCCC

 

Sapphire X800GTO^2 16p 256MB, 400/980 Cat 6.4drivers

 

2 x Maxtor 6B200RO 200GB IDE hdd (16MB cache)

 

Lite-On 52327S White IDE CD-ROM Drive

 

NEC 16X White DVD Burner 3550A

 

Chaintech AV-710 Envy24 HT-S - 4.73b

 

OCZ PowerStream OCZ520ADJ ATX 520W PSU

 

*

*

 

==========

 

 

Genie BIOS Settings:

 

FSB Bus Frequency - 285

LDT/FSB Frequency Ratio - 3X

CPU/FSB Frequency Ratio - 10

PCI eXpress Frequency - 100Mhz

 

CPU VID StartUp Value - 1.400v

 

CPU VID Control - 1.400v

CPU VID Special Control - Auto

LDT Voltage Control - 1.20v

Chip Set Voltage Control - 1.59v

DRAM Voltage Control - 2.60v

 

DRAM Configuration Settings:

 

DRAM Frequency Set - 200=RAM/FSB:01/01

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 03 Bus Clocks

RAS# to CAS# delay (Trcd) - 04 Bus Clocks

Min RAS# active time (Tras) - 08 Bus Clocks

Row precharge time (Trp) - 04 Bus Clocks

Row Cycle time (Trc) - 07 Bus Clocks

Row refresh cyc time (Trfc) - 13 Bus Clocks

Row to Row delay (Trrd) - 02 Bus Clocks

Write recovery time (Twr) - 02 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 03 Bus Clocks

Refresh Period (Tref) - 3684 Cycles

Write CAS Latency (Twcl) - 1

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Level 3

DRAM Data Drive Strength - Auto (Reports Level 1-Reduce 50% in Everest)

Max Async Latency - 8.0 Nano Seconds

DRAM Response Time - Fastest

Read Preamble Time - 5.0 Nano Seconds

IdleCycle Limit - 16 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 8 x

Bypass Max - 04 x

32 Byte Granularity - Disable(4 Bursts)

 

 

//////////////////////////////////////////////////////////////////

 

 

 

DFI LANPARTY nF4 SLI-DR EXPERT (E7/04-2BTA BIOS)

 

AMD OPTERON 148 CABYE 0540FPBW

 

TDX CPU BLOCK, SWIFTECH MCP650 @ 14 VOLTS, 280 X 160 HEATER CORE, 4 X 120 PANAFLO, MEANWELL S12-500

 

2x1024M G.SKILL HZ PC4000

 

1 X BFG 7800GT + 1 X EVGA 7800GT/ MAZE4 COOLED, 425/1050 91.31 drivers

 

4 X 36GB Western Digital RaptorS 10,000RPM SATA RAID0

 

SONY DUAL LAYER BURNER

 

OCZ 600 POWERSTREAM SLI

 

Genie BIOS Settings:

 

FSB Bus Frequency............................. - 288

LDT/FSB Frequency Ratio....................... - X 3

CPU/FSB Frequency Ratio....................... - X 11

PCI eXpress Frequency......................... - 101Mhz

 

CPU VID StartUp Value......................... - 1.500v

 

CPU VID Control............................... - 1.375

CPU VID Special Control....................... - 116.8%

LDT Voltage Control........................... - 1.30v

Chip Set Voltage Control...................... - 1.52v

DRAM Voltage Control.......................... - 2.61v

 

DRAM Configuration Settings:

 

DRAM Frequency Set............................ - 180=RAM/FSB:09/10

Command Per Clock (CPC)....................... - Enable

CAS Latency Control (Tcl)..................... - 3

RAS# to CAS# delay (Trcd)..................... - 4

Min RAS# active time (Tras)................... - 8

Row precharge time (Trp)...................... - 4

Row Cycle time (Trc).......................... - 8 Bus Clocks

Row refresh cyc time (Trfc)................... - 16 Bus Clocks

Row to Row delay (Trrd)....................... - 02 Bus Clocks

Write recovery time (Twr)..................... - 02 Bus Clocks

Write to Read delay (Twtr).................... - 02 Bus Clocks

Read to Write delay (Trwt).................... - 03 Bus Clocks

Refresh Period (Tref)......................... - 3684 Cycles

DRAM Bank Interleave.......................... - Enabled

 

DQS Skew Control.............................. - Auto

DQS Skew Value................................ - 0

DRAM Drive Strength........................... - LEVEL 8

DRAM Data Drive Strength...................... - LEVEL 2

Max Async Latency............................. - 8.0NS

DRAM Response Time............................ - Normal

Read Preamble Time............................ - 5.5NS

IdleCycle Limit............................... - 128 Cycles

Dynamic Counter............................... - Disable

R/W Queue Bypass.............................. - 08 x

Bypass Max.................................... - 04 x

32 Byte Granularity........................... - Disable(4 Bursts)

 

 

 

 

////////////////////////////////////////////////////////////////////

 

 

DFI LANPARTY nF4 ut expert -Bios: 12-7-05

 

AMD Opteron 148 Venus

 

2x1Gb G.Skill F1-4000USU2-2GBHZ (UCCC)

 

XFX 7900GTX XT 512MB, 690/1750 84.20beta drivers

 

2x WD Raptor -Raid 0- (8MB cache)

 

LG DVD-Rom

 

Enermax Liberty 620W ( Liberty ELT620AWT )

 

==========

 

 

Genie BIOS Settings:

 

FSB Bus Frequency - 300

LDT/FSB Frequency Ratio - 3

CPU/FSB Frequency Ratio - 10

PCI eXpress Frequency - 101Mhz

 

CPU VID StartUp Value - 1.450v

 

CPU VID Control - 1.400v

CPU VID Special Control - Above VID * 114.4%

LDT Voltage Control - 1.30v

Chip Set Voltage Control - 1.65v

DRAM Voltage Control - 2.58v

 

DRAM Configuration Settings:

 

DRAM Frequency Set - 166=RAM/FSB:09/10

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 3

RAS# to CAS# delay (Trcd) - 04 Bus Clocks

Min RAS# active time (Tras) - 06 Bus Clocks

Row precharge time (Trp) - 03 Bus Clocks

Row Cycle time (Trc) - 07 Bus Clocks

Row refresh cyc time (Trfc) - 13 Bus Clocks

Row to Row delay (Trrd) - 02 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 01 Bus Clocks

Read to Write delay (Trwt) - 04 Bus Clocks

Refresh Period (Tref) - 3120 Cycles

Write CAS Latency (Twcl) - 1

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Auto

DRAM Data Drive Strength - Auto

Max Async Latency - 10.0 Nano Seconds

DRAM Response Time - Normal

Read Preamble Time - 8.5 Nano Seconds

IdleCycle Limit - 256 Cycles

Dynamic Counter - Enabled

R/W Queue Bypass - 16 x

Bypass Max - 07 x

32 Byte Granularity - Disable(4 Bursts)

Share this post


Link to post
Share on other sites

Thanks ,will try some of those settings later, but i think my MB needs RMA.

Ok i did a cmos clear-loaded optimized defaults and it ran for 19 hours with 0 errors.

My ram is working with 1T now.. wierd.. as all timings i would use before were the general timings for the sticks..

I still cant run dual though and noticed that i cant even boot up with only one stick in memory slot 3 or 4. When i try dual channel i still get 2 LEDS.

Im beginning to think i might need to rma this one also.....

any ideas.

Share this post


Link to post
Share on other sites

thanks didnt know that.

What do you guys make out of this though, i used all the first memory settings from function8's post except for dram freq set(so its set to defualt) and my system still boots up fine but my memory is only running at 100MHZ according to cpuz even though it shows ddr400 in menu screen on bootup.. OK so i go into bios again enter dram freq set of 200 and again i get 2 leds just like in dual channel, i change it to 180 and still 2 leds with both sticks even not running dual channel... so again i have to remove one stick and change dram feq set to default to boot up again.

Share this post


Link to post
Share on other sites

yes thing is whenever i have my Cpc Enabled, i have to leave the dram frequency set to the default auto or my system wont boot up, but if i disable it i can change it again.. does anyone have an explanation for that seems wierd to me..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...