Jump to content
Sign in to follow this  
Angry_Games

The X1900 series overclocking thread

Recommended Posts

Benching to me only makes sense to compare your own system after doing changes, to notice any improvements or problems. And it's always a kick to compare your system with an older bench you did with the gfx-card you had before... ;)

 

Since 3dmark is synthetic, comparison between different systems makes less sense. Game benches makes more sense then.. like FEAR min/max comparison with same settings. But that bench is only valid for FEAR, not as an overall score.

Share this post


Link to post
Share on other sites
i dont run 3dmark benchmarks unless I am putting the rig in the Stock Speed Database or Overclocking Database

 

so you'll need to look there for my benchmarks

 

but remember that these synthetic benchmarks are absolutley worthless to compare to real games that utilize much much more than just a pre-defined graphics routine (and even pre-defined AI and pre-defined physics)

 

playing a real game that has random graphics (depending on where you go and what you look at in the game), random AI (again depending on your actions) and most importantly random physics (what if you don't blow up that tank this time? What if you blow up 4 tanks instead of 1 this time?) is the only real sense of how good a game can be.

 

I can tell you that I rarely dip under 60fps in Oblivion unless in serious outdoor areas or in a huge fight...and I have the graphics cranked up pretty high.

 

Hi! Im really in a dilema if money was no object whats better?

 

2 X Gainward 7900gt 512mb GS SLi i get around 8700 points 3d06 or should i keep the sapphire x1900xtx <--would it be ok in Nf4 ultra-D

Share this post


Link to post
Share on other sites

If money was no object I'd get the DFI CFX3200-DR Crossfire and another x1900xt (mastercard if needed). ;)

Share this post


Link to post
Share on other sites

I have finally found some time to do some testing with my card. I've tested at stock 3d voltage only. Looks like it might have a weak core. The best I can get on stock voltage is 684/851. I'll have to try increasing the core voltage but right now it doesn't look to promising.

Share this post


Link to post
Share on other sites
I have finally found some time to do some testing with my card. I've tested at stock 3d voltage only. Looks like it might have a weak core. The best I can get on stock voltage is 684/851. I'll have to try increasing the core voltage but right now it doesn't look to promising.

 

 

what tool are you using praz? ive finally got new drivers to work and this is my 1st ATI card in a long time.

Share this post


Link to post
Share on other sites
what tool are you using praz? ive finally got new drivers to work and this is my 1st ATI card in a long time.

I'm using ATITool. I also went back to the 6.3 Omega drivers. Any driver newer then that drops the clocks back to 2d speeds in FEAR and Pray.

Share this post


Link to post
Share on other sites

I cant seem to use Ati Tool to overclock my X1900XT. I disable the Hotkey service and set the clocks to 625/750 but when I go to save the profile my computer locks up. I'm using 25 beta 14.

 

I can use CCC just fine as well as Ati Overclocker.

Share this post


Link to post
Share on other sites
I can use CCC just fine as well as Ati Overclocker.

Doesn't CCC and Overclocker relax the timings for the memory?

Share this post


Link to post
Share on other sites
That means your clocks are most likely unstable on the 2d voltage.

ah, that makes sense. TY. not sure if I want to do anything about it or not but it's good to know why at least.

Share this post


Link to post
Share on other sites

Hello 1900 owners!!

 

i just got my Asus X1900XT too and started playing with ATItool.

 

First thing I did was replacing stock cooler with a Zalman VF900 and then I installed the card.

 

Well I guess something went wrong because I´m having really an hard time OCing. Right now I am testing the core alone and I´m barely stable at 655 with 1.425 vcore !?

After starting the rolling cube in ATITool temp will quickly reach a max of 77-78°, I think those temps put overvolting out of the game. Anything over and PC freezesblackscreens, no artifacts just crash.

 

I havent tryed OCing the mems yet but the core situation is sad. I really was expecting something more. Maybe i messed up with the Zalman installation, i hear people getting really nice temps with this cooler.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...