Jump to content
Sign in to follow this  
Ye Olde Jefe

Enabling SLI with UT SLI-DR (non-expert)

Recommended Posts

I just received my second 7800 GTX (BFG) in the mail, and after spending all day trying to get the two cards to run in SLI, I've just about given up. I've used the search function to try and see if I can solve my problem, but it seems as though most of the people that have had success are those that are using the EXPERT version of the SLI-DR board.

 

I've read that you can change the settings for the PCI-E slots in the bios using the SLI-DR Expert board, but the entry in the bios for the regular SLI-DR isn't accessible. Is there any way to change the setting in there to 8-4-NC-8 without having to buy SLI-DR Expert? I've had my mobo for way too long now, so RMA'ing it isn't an option.

 

If anyone has any ideas, I'd greatly appreciate some feedback.

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Have you tried setting the jumpers on the board for SLI? It's not enabled by default you know.

 

If you don't set these jumpers, it only enables the top slot in PCIe x16 mode. The jumper activates the other slot and splits it into 2 x PCIe 8x channels.

 

The jumpers are located right below the top PCIe slot. Move them all for it work. Check your manual if you're not certain.

 

Hope this helps.

Share this post


Link to post
Share on other sites

The jumpers are in the 2-3 position - and according to the manual, that's where they're supposed to be for SLI. I'm not sure if this was a misprint or not. Should I try switching them to the 1-2 position?

 

Thanks.

Share this post


Link to post
Share on other sites

Oh yeah. Also, I'm using the latest Forceware beta drivers, and it says that SLI is enabled, but I can only read the temperature from one card (the one in the slot closest to the CPU [slot 1?]), and I'm getting absolutely no performance increase in any games or benchmarks (such as 3dMark '05). This leads me to believe that the other PCI-E slot isn't running the way it should be.

Share this post


Link to post
Share on other sites

Open up the control panel and set your rendering, by default it is set to single gpu rendering. Try alternate frame or alternate frame 2

Share this post


Link to post
Share on other sites

You can also go to www.slizone and download their test program to see if your in sli. But first you should make sure your jumpers are in the correct slots. If your device mngr. isn't showing 2 cards then your not in sli. Also when your system boots it will temporaraly lose video on 1 card then come back on, when i went into sli the first time a little balloon poped up with this message in it stateing it only happens in sli.In your nividia control panel you can also enable show GPU load balancing, a verticl green bar will appear when rendering in 3d it will expand and contract as the cards show how much rendering capasity each card is using. I don't know in the DR bios if their is a place to select 8x8 as the pci-e slots if so enable that. LOL fabe Oh yeah and I'm not positive on this but if the Pci-e slots are numbered as screwy as the ram then slot 1 is the lower slot. My guess since on my board slot 1 reads a slightly higher temp than slot 2 and since the lower card has less air flow on it I tend to think it should show a higher temp thus the reporting in nvidia control panel says it is slot 1.

Share this post


Link to post
Share on other sites

This maybe a silly question, downloaded the manual for my LP NF4 Sli DR but cannot find the actual jumper settings for SLI, can find where it says I have to change them, but not to what!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...