Jump to content
Sign in to follow this  
Guest Tmod_merged

How Many Are Using A Raid Array

  

135 members have voted

  1. 1.

    • Yes
      80
    • No
      55


Recommended Posts

Guest Tmod

As the title states I would like to know how many of you are running some sort of RAID array.

 

When you reply please mention which controller your array is on and what type of array it is.

 

The reason I am asking is for possibility's for Tmod's CD.

 

Thanks

Tmod

Share this post


Link to post
Share on other sites

I have two Hitachi 7K80's setup in RAID 0 (153.38GB - 3.0 Gb/s): (NVIDIA nForce RAID Class Controller).

 

p.s. Thanks for all of your hard work, Tmod! I just burned CD 7.0 to a CD-RW so I can attempt to flash my "first" BIOS. I have to say, I am extremely nervous about all of the possible problems. I am having a cold boot issue and ExRoadie suggested that I try 704-2bt.

Share this post


Link to post
Share on other sites
Guest Timmay

I'm using 2 80GB Seagate 7200.7's in RAID 0. Stripe is 32k cluster is 8K. And its on the nF4 controller.

Share this post


Link to post
Share on other sites

Run up to 4 Samsung Spinpoint 160GB drives on the nforce4 controller.

 

Currently awaiting a pair of 36GB Raptors for an nf2 board using the SiI 3114 controller on it.

 

Edit: Raid 0 of course, though I did toy with Raid 1 and 0+1 on the nf4 controller as well.

 

(it is 0+1 right...and not 1+0?)

Share this post


Link to post
Share on other sites

2x 36 gig Raptors in RAID0 on NF4. I can't seem to get the Sil controller to work right... I also have 2 80 gig WD caviars that are not RAIDed that I dual boot XP32 SP2 and Vista 32...:rolleyes:

Share this post


Link to post
Share on other sites

No RAID for me, because the performance gain of RAID 0 is only marginal for a typical desktop user like me. RAID 0 gives a higher transfer rate, but not necessarily much higher I/O's per second. So, I'm pretty happy with single drives. As for RAID 1, could be worth the trouble and money. But for the time being I have no issues backing up manually to a second drive AND an external USB2.0 drive.

Share this post


Link to post
Share on other sites

im in the process of building a new 1TB array in raid 0. consisting of a pair of 500 gig SATA II 3.0gbs WD caviar drives w/16mb cache. Ill be posting results later this afternoon. also gonna redo my 500gig hitachi array later tomarrow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×