Jump to content
Sign in to follow this  
Dedodido

Having trouble with 3 sticks of RAM in Lanparty UT NF4 Ultra-D

Recommended Posts

Hi, I've recently been fitting together a new system, and it's gone pretty well, but I'm having a nightmare with the RAM.

It started when I tried to put all three sticks in at once, it wouldn't boot, gave me continuous long beeps and had three of the diagnostic LEDs lit. So then I tried it with just two, in the two slots furthest away from the CPU, and it booted into the BIOS, but when I put a third in, it just gets stuck like before.

I thought it might be a compatibility issue with the RAM, seeing as I have quite a wide assortment, so I tried doing it with different pairs, to see if I could find the trouble stick, but all of them worked.

I also found that it would only boot when the sticks were in slots next to each other, and not in dual channel mode, which I thought to be a little strange.

 

So, is my problem that I can only have 1, 2 or 4 sticks in, but not 3, or is there something else?

Share this post


Link to post
Share on other sites

hmm, you are using totally different kinds of ram, which is always not recommanded...

use 1, and change the timings settings to the highest one from all 3 chips, then try, i think you need to put the 2X256 on the orange ones, and the last on the yellow, but i aint sure how it should work with 3 different types of ram...

im pretty sure your problems are timings, just loose them up, and be sure your on 2t! (cpc disabled)

Share this post


Link to post
Share on other sites

Using different sticks of memory you will only be able to use 2. They will not work in duel channel mode. They need to go in the slots next to each other. Memory timings will have to be set to match the stick with the most relaxed timings. And 3 stick will not work at all. The following is straight from DFI.

 

Q: Why will the system board fail to boot when 3 DIMMs are

used?

A: The integrated memory controller in AMD's 64-bit Socket 939

series CPU supports dual channel however the controller is not

capable of accurately distinguishing between dual and single

channels resulting to boot up problem. If you have luckily

booted the system, the total memory size detected is from 2

DIMMs only, not 3. Therefore we do not suggest using 3

DIMMs.

 

If you haven't already done so, reading the "THE" Definitive DFI AMD Overclocking guide would be beneficial.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...