Jump to content
Sign in to follow this  
jamesbond

games stutter plz help

Recommended Posts

can any 1 plz help me all my games stutter doom3 fear half life plz help.

what can i do to fix this is there any think to check.

 

dfi 250gb nf3

radeon x800xl

2x 512 mb 1x 1gb

AMD Sempron 3400+64 Bit Architecture 2.0Ghz Skt 754

2x 80 gig ata hard drives raid

 

plz help thanks.

Share this post


Link to post
Share on other sites

What OS and drivers are ya using? How is the agp card set up in bios and windows? When is the last time you defragged your hard drive and cleaned out temp files etc? Do you overclock or is everything at stock? How many running processes (see task manager) are there at any given time......let's say at startup?? and how many of your resources are they using?

 

Have you optimized widowsXP ( assuming you run windows) if not this is a good place to start follow the link.

 

http://files.filefront.com/angry_build_1aw...;/fileinfo.html

Share this post


Link to post
Share on other sites

are your games stuttering in single player or online games? Or both?

 

what ati driver revision are you running?

 

did this just start or is it a new build? if it's a new build have you stress tested your rig using MemTest and Prime95 Torture Test Blend to make sure your core settings are stable?

Share this post


Link to post
Share on other sites

thanks for the help.my pc was running fine i was running fear on max.1 day i done a zero full on my hard drives it took about 20 hours to do and since then all my games just run rubish i got the new ati drivers ill try some of the programs thanks for the help.

Share this post


Link to post
Share on other sites

hi just want to know what this stuff should be on.

agp aperture size

 

agp 3.0 speed auto or 4x or 8x

 

agp fast write enabled/disabled

 

agp sideband address auto/disabled

 

cpu thermal-throttling 50.00% or disabled or other %

 

special i/0 for pci card

 

systeam bios cacheable disabled/enabled

 

on board 1394 control

 

 

cpu core voltage 1.40v chip set voltage 1.59v agp slot voltage 1.52v dram 2.5 voltage 2.61v

 

plz help me is the voltage right is there any think to change thanks.

Share this post


Link to post
Share on other sites

no i formated my hard drive and it did not finish for about 20 hours.after that it has never been the same.but maybe its just my power surply thanks for the help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...