Jump to content
Sign in to follow this  
Hepath

8.22 Chipset problems, Bad Install package?

Recommended Posts

Ok - I am happy and agree that I am installing the 6.70 versions (irrespective of directory names) and this is digressing from my question.

 

My confusion derives from the fact that having uninstalled all the drivers and reinstalled 6.70 there was no PCI Management install - It appeared to have disappeared.

 

Furthermore why was there a number of 'unknown' devices, post install, and taking four reboot/device wizard reboots to install them? Also, why couldn't it find the AMD Hyperbridge Transport etc.... Those are my issues - not the version :)

 

I think we're getting hung up on version numbers here..........

Share this post


Link to post
Share on other sites

Hepath:

 

Yes, I had that exact problem after the initial build of Rig #1 below. All sorts of missing files and conflicts etc. I started over, reinstalled everything from the beginning, and it worked perfectly from then on. I say go with your rebuild plan. Just to make sure, did you install the firewall from the driver set? That's a no no.

Share this post


Link to post
Share on other sites

Phew! Thanks Fatawan - glad someone else did have this problem! And to confirm, no I did not install the firewall!

 

I'll be trying that just as soon as i can kick the little-one off to bed ;)

Share this post


Link to post
Share on other sites

Since the 6.70 that you have are titled on your folder as 8.22 and you are having problems, I would suggest:

delete from your system all Nvidia drivers including the folders on your C drive and uninstall all related Equipment in System Hardware Manager then restart PC and let system load its drivers. Then obtain a good set of drivers 6.70 and 84.21; then install new setup.

 

I know there have been several instances on here where people have inadvertantly obtained a bad DL and this is only cure I know of. Arguing about who said what isn't going to fix it and no 8.22 is not 6.70.

Share this post


Link to post
Share on other sites

To clarify

 

1. Look in c:nvidiawinxpTHE_NAME_OF_THE_INSTALLATION_FOLDER

2. Open up README.TXT

3. Copy and paste the content of README.TXT here

 

Example:

 

This nForce Win2K/XP driver package contains the below components:

 

Audio driver version 4.62 (WHQL)

Audio utility version 4.51

Ethernet NRM driver version 4.82 (WHQL)

Network management tools version 4.88

SMBus driver version 4.50 (WHQL)

Installer version 4.93

Win2K IDE PATARAID driver version 5.52

Win2K IDE SATARAID driver version 5.52 (WHQL)

Win2K IDE SATA_IDE driver version 5.52 (WHQL)

Win2K RAIDTOOL application version 5.52

WinXP IDE PATARAID driver version 5.52

WinXP IDE SATARAID driver version 5.52 (WHQL)

WinXP IDE SATA_IDE driver version 5.52 (WHQL)

WinXP RAIDTOOL application version 5.52

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...