Jump to content
Sign in to follow this  
Voltes-5

XFX7900GT SLI/OC'ed

Recommended Posts

OK, just got myself a second 7900GT to play with and going for SLI. I just could not resist the $244 price tag :nod:

 

Here it is in action running 3dmrk '01.

http://i34.photobucket.com/albums/d131/Vol.../Picture068.jpg

http://i34.photobucket.com/albums/d131/Vol.../Picture069.jpg

 

Version 1.2, I hope it will OC as well as my first one, v.1.1.

http://i34.photobucket.com/albums/d131/Vol.../Picture070.jpg

 

Its on my test system, SLI-DR/X2 3800+/ 2x512 Patriot/ Antec NeoPower. Everything is set at stock. System is on the OCDB with a 2.65 OC but decided to tweak the GPU on stock. I hope to get similar results with my current one on my sig with the same vmods. :nod: Am using 84.56 drivers with a built in Coolbits, and so far at stock cooling, OC'ed to 570/840 with a 52-55 temp reading.

Share this post


Link to post
Share on other sites

I think I may need to get another MCW60 block for it though just to be safe. I just got back home from shopping for a gift for my niece's 4yo boy. Now I am ready for the vmod. :nod:

Share this post


Link to post
Share on other sites

OK :D , to be honest with you though, I am not expecting some drastic scores. I was always shying away from an SLI setup, but just could not resist the price and wanted to see if it is all what its advertised to be. I have read up on many reviews and articles on the subject but like many of us here, I want to see the whole picture and I could not be able to see it for myself unless I did it, know what I mean.

I just completed the modding and did the pencil mod again for the memory and did the 1.55 for the vgpu. Results, memory is at 2.40 and VGPU at 1.55. I was able to OC it up to 710/880 with the stock cooler and no sinks on the memory. Tests will have to wait, I have to go to a party. :nod:

Share this post


Link to post
Share on other sites

Voltes-5,

 

That XFX 7900GT UDE7 V1.2 is the same exact one that i had to RMA a week ago. The week was also 04/06 so i hope everything for you goes well. Did you notice the extra power regulators in the back or is the only an eVGA fix and not XFX? Those are some crazy clocks man, i would try putting some good cooler on that GPU/MEM in your case. :)

Share this post


Link to post
Share on other sites

So what have you done with the faulty card, RMA? It's taking forever for mine and i only live like 20mins from XFX, so go figure....

Share this post


Link to post
Share on other sites

Can't wait to see some benchies with both cards at 1.55v, should be magic.

 

So you have 2.40v on the memory. I think I have to try a different pencil, I've laid on the lead as thick as I can, and can only get 2.12, although that gives me a stable clock of 710/1890 (@Vcore 1.55)...

 

...Might have to invest in another GT, though the 550core extreme editions are too hard to find in stock.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×