Jump to content
Sign in to follow this  
kelleybp

BF2 1.3 patch CRASHES my whole computer!!

Recommended Posts

I'll be in the middle of a game and my computer will just restart! I'm sure EA would be quick to blame my X-fi and vice versa. I'm using X-fi Beta drivers and the most recent WHQL forceware (can't recall the number). I've uninstalled and reinstalled about 5 times, with both full and incremental patches. Anyone have any ideas?

Share this post


Link to post
Share on other sites

Have you tried the latest OFFICIAL drivers?

 

Worked fine on my platinum, cept none of the surround channels worked.

Share this post


Link to post
Share on other sites

my 7900GT works fine with 91.28 forceware, and for my audigy, i just go to creative.com, support, then go to Auto-update software.... download evrythin that recommended..... done.

 

in-game, i jsut set Audio quality to High, and Hardware. u may want to set it that way instead of "x-fi"

Share this post


Link to post
Share on other sites

dont no if this will help,ive just reinstalled bf2

,then from my ea down loader installed special forces then full 1.3 patch ,euro forces,armoured fury then full1.3 patch again,my x-fi has drivers that came with cd,works fine on x-fi setting ultra high.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...