Jump to content
Sign in to follow this  
kelleybp

The HUGE BIG-BIG Windows Vista Thread

Recommended Posts

I just have this feeling that there are way too many things about Vista that either we don't know or maybe are not supposed to know.

 

Ever meet a guy and think, "there's something about him that just doesn't sit right with me"?

I got that feeling.

 

 

I hear ya, on that one.

 

I am still baffled about the restrictions placed on the versions lower than Vista Ultimate, I hope that's not final.

I have a feeling I will be using XP SP2 for another couple of years as my main OS.

Share this post


Link to post
Share on other sites

Is there a bug/incompatibilty with 3dmark 05 that any of you are aware of in vista?

 

The reason I ask is that I am getting a CPU Score of around ~12500 in Vista! (in XP I get ~7500)

 

3dmarkfz6.th.jpg

Share this post


Link to post
Share on other sites

I loaded Vista RC2 to the Abit AV8 box last nite and I have to say I wasnt impressed with the install at all...

 

I zero filled the drive (I had Vista Beta2 on it) and proceeded to load 5744 on it... it got to just passed expanding file and black screened and the sirens went off...(thru the speakers)

 

I hit the reset button and after about 5 minutes it sorted itself out and finished installing....

 

I seems like it takes twice as long to load from off to desktop as it did before...? but it does get there...

 

I have nothing but Vista on the drive and it take a full 10gig of space (x86) and with 2 gigs ram it hovers at 24%...I had a 3000venice in it and switched to a 3700sandie and that helped...

 

all in all the visuals are alot more refined in this build and things work pretty good...

 

I may try reloading it to see if it just didnt glitch when I loaded it...

 

EDIT:..Anyone running X64 have any problem running 32bit apps...? I havent used X64 yet and have been asked this question...?

Share this post


Link to post
Share on other sites

@charles19 - Hardly apples tp apples against your rig but

NF2 LPB , XP2600-M at 236 x11 (2610MHz), Leadtek 6800LE

CPU scores are virtually identical when comparing XP vs Vista 5744 x86 (4207 vs 4117)

But a HUGE diffference in the overall score (3744 vs 2419)

 

3d05cpuxpcs1.th.jpg

 

3d05cpuscorebk6.th.jpg

 

I am using RivaTuner tp add extra pipes/shaders on 6800 in XP and I think most are in agreement that Vista "tests" about 10% slower.

 

@bowtie - were you overclocked when installing (don't lie, we know you too well)

I've had two very fast installs on my end

 

I'm off the 64-bit versions of Vista for now. You'll need to hit F8 (at every frikken boot!) to allow unsigned drivers to load. No big deal unless you are a nerd that likes to use many of the "OC apps". But certainly it's very secure and seems as stable as Vista x86

Share this post


Link to post
Share on other sites

I have found a lower GFX score/overall but I couldn't believe my eyes when 3dmark gave me 12500 as a CPU score on a 4400+!

 

Now, either microsoft has done some serious work with dual cores or there must be a bug in 3dmark 05, I've asked in a few places and no one else has this difference, this score has been consistent throughout 90% of the vista builds i've used.

 

To soundx98, those scores look similar to the decrease in my overall score, are you taking those screenies in x86? I am using x64 but these scores also apply to x86.

Share this post


Link to post
Share on other sites

Charles 19 you are dead nuts on :) Same BS here.

 

ATI800GTO, Opty 170 @ 300 x10 (3GHz) and I did install the Dual Core Optimizer on both OSes.

 

XP - 4565 overall CPU 7240 and the CPU Test 1 = 3.3fps and CPU Test 2 = 7.0fps

Vista 5744 x86 - 3983 Overall CPU 10462! CPU Test 1 =7.1fps, CPU Test 2 = 6.9fps

 

So at least for me CPU Test 1 is scoring much higher fps in Vista (on both NF4 and NF2) although it does not seem to translate into a higher overall score?

 

3do5dccpuzp6.th.jpg

 

vista3d05cpuij7.th.jpg

Share this post


Link to post
Share on other sites

charles19, do you compare your CPU scores with what you had previously using a x64 or a x86?

 

I ask because the AMD64 architecture does more than other CPU:s take advantage of a 64-bit environment. 64-bit doesn't necessarily mean a noticeable performance increase - Linux 64-bit distros perform quite differently - but if MS has done a good job with Vista it could be that you actually start to "see" the difference. Personally I can't judge because I haven't played around with neither XP 64 or Vista 64 so I could compare their performance, but they could, at least in theory, take less or more advantage of the 64-bit environment.

 

Edit: ok I see soundx's post, so my idea proved to be useless. Strange figures I have to say.

Share this post


Link to post
Share on other sites

Carl...

 

No I loaded the box from the cleared cmos state...for some reason this board doesnt like Vista anymore....

 

I think I may have a IDE cable problem or a bios problem.....When installing the OS or a driver (in XP) upon reboot sometimes it doesnt reboot but foes into limbo...?

 

Usually when rebooting the green light on the monitor stays green and it reboots...when it throws it's fit (needs more brocolli) the monitor light turn yellow (standby) and everything else is as was...still running but in limbo...

 

Other thing I noticed is the recycle bin disappeared...I mean gone....

 

I downloaded 3dmark06 and ran it... it rebooted (cause it has the 5700ultra) and when I hit the reset button and it loaded to the desktop the 3dmark Icon had taken it's place....

 

Another thing I noticed is that this rig will not load Killdisk from cd...? I tried Tmods and the UBCD...? it hangs or gives a invalid line...?

 

So I got more testing to do.... so I loaded XP to it till I get it figured out....So it's a goof on my end some where....;)

Share this post


Link to post
Share on other sites

two things.

 

1. i wouldn't call it a bug as it's clear your fps is higher in the first test. perhaps vista is just better then xp with whatever this test asks for.

 

2. it doesn't increase overall score because 3dmark 2005 doesn't take cpu score into account the way 2006 does.

 

have you tried 3dmark 2006?

Share this post


Link to post
Share on other sites

doctor - Why Microsoft thought it would be a cool idea to be able to delete your recycle bin in Vista is beyond me.

But it's pretty easy to delete it accidentally :D

totally freaked me out.

 

right click on the desktop then click personalize, once there look to the left pane near the top and click Change Desktop Icons, this is where you choose which icons you want to appear on your desktop, close/OK out and you're all done.

Share this post


Link to post
Share on other sites

gord27 - I got some pretty weak Vid Cards here. Can't even do the sharder thing with em.

But yes, 3D2006 comparisons seem to be in order for sure.

How about you running in XP and Vista with your ATI and posting and maybe we can get the charles19meister to do the same with his nvidia cards?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...