Jump to content
Sign in to follow this  
kelleybp

The HUGE BIG-BIG Windows Vista Thread

Recommended Posts

I'm not sure, I remember seeing something similar when a Bet2 driver was available and RC1 was 1st released.

I know I posted something at that time in this thread.

I'm sure we'll see a new RC ATI driver soon

Share this post


Link to post
Share on other sites

Sweet! I want to see beter driver support for vista. I like how this os runs with my dual core. Lot faster then my 3500+! :cool:

Share this post


Link to post
Share on other sites

I have been playing with this RC2 on a spare rig...I am on it now....to tell you the truth I thinks it's crap....

 

So far for me this is the worst version of Vista...Period...nothing works right...

 

8 minutes to extract a 3.81mb file...come on...

 

Xvid totally boogers media player...well just makes it unusable....

 

I went to 1039thebear.com and click the listen now and it cant connect...it does in earlier versions...

 

Cant watch the frag video posted here either...I can listen to it without the xvid codec installed...

 

I have wiped and installed this version on 3 rigs with the same result....the beta2 version I have works better than this one....total crap I say....;)

Share this post


Link to post
Share on other sites

Ok slight problem with RC2, I did a full format on all my drives and put XP back on a 10Gb partition and made a 20Gb partition next for RC2. So XP installed without a hitch and I just installed RC2 on the second partition as I have done before, but this time no boot loader option. So when I restarted the PC from Vista it was just booting into vista again so I installed vista boot pro and added another op sys called Win XP, told it to boot from the partition and it worked and then I was able to get back into XP, but now I cant get back into Vista.

 

I tried making another entry in the text file in the start up and recovery and told it to start from disk 0 partition 2 but that didnt work. I need to know what to put in that so the XP loader gives me a choice. I dont know why this happened I just installed it as before???

 

 

EDIT: Ok I booted from CDROM (VistaDVD) and the loader came back, Weird

Share this post


Link to post
Share on other sites

Ok Vista only seems to load with the DVD in the drive. Otherwise it just boots into XP with no option for Vista. In VistaBootPro I set Vista as default, reboot but still goes into XP.

 

Should I reinstall Vista?

 

 

OK just reinstalled RC2 again and same thing, there is no boot loader option it just goes straight into XP???

 

 

Further EDIT: Turns out the boot information wasnt saved to the C drive at all. Had to move the bootmgr, bootsector and boot folder to my XP C drive, all is well...lol

Share this post


Link to post
Share on other sites

I really like RC2 it is a bit sanppier then RC1 and have had not on crash with it. Most of my software works. I would like to see more support for raid! AND ATI DRIVERS!!!! :mad:

Share this post


Link to post
Share on other sites

I think Windows Vista Home Premium is going to be the next "XP Home Edition", value/feature wise. In my opinion if somebody was to opt for Windows Vista Home Basic, they might as well stick to Windows XP SP2. Windows Vista Business I can't see going over to well in a corporate environment, since BitLocker and Drive Encryption aren't included.

 

chart.gif

Share this post


Link to post
Share on other sites

Nope, says something like; some needed files aren't installed and to restart media center or reboot the PC, but then again I am running this in VMware, so it could be a driver issue for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×