Jump to content

Recommended Posts

Is there some way to have Orthos stop automatically after a given running time or at a specific time. My guess is no but ...

Share this post


Link to post
Share on other sites
Is there some way to have Orthos stop automatically after a given running time or at a specific time. My guess is no but ...

 

it has a timer in it that will show you how long it's been running for then it's up to you to stop it

Share this post


Link to post
Share on other sites

Yep, usually no problem but I often seem to be an hour or so short of 8 and have to leave. When the temps are happy then ok but if I am pushing harder I like to keep half an eye on it and won't leave it overnight.

Share this post


Link to post
Share on other sites

Nice work 3stars, all updated. It's really good to see the clubrooms are still in use :)

I really miss my A64.. REALLY miss it.. and the bh-5.. and the tccd.. and.. *cries*

Share this post


Link to post
Share on other sites
Guest drteming

This is kind of weird, but I think it has to do with the stability of ORTHOS. After I installed the AMD CPU driver, the MS hotfix and the dual core optimizer on the expert rig, I was able to drop the voltage required for stability @ 2.6 GHz from 1.254v to 1.203v. Has anyone seen this?

 

BTW, currently priming at 2.8 GHz at 1.325v. Took me forever to get the right timing for the 166 divider. It ended up being the DRAM drive strength and the DRAM data drive strength. At 2.6 GHz, with the 180 divider for a RAM speed of 260 MHz, I was running level 3 and 1 respectively. At 2.8 GHz, with the 166 divider for a RAM speed of 255 MHz, it took level 6 and 3 for stability. Not looking forward to the 150 divider when I gun for another GGG. Stupid BQ memory controller. I never had this problem with my other 165 (CCBBE) or the 144 (CAB1E)

 

 

--edit

 

Kind of appropriate that this is my 166th post as I had so much trouble with the 166 divider :P

Share this post


Link to post
Share on other sites
This is kind of weird, but I think it has to do with the stability of ORTHOS. After I installed the AMD CPU driver, the MS hotfix and the dual core optimizer on the expert rig, I was able to drop the voltage required for stability @ 2.6 GHz from 1.254v to 1.203v. Has anyone seen this?

 

BTW, currently priming at 2.8 GHz at 1.325v. Took me forever to get the right timing for the 166 divider. It ended up being the DRAM drive strength and the DRAM data drive strength. At 2.6 GHz, with the 180 divider for a RAM speed of 260 MHz, I was running level 3 and 1 respectively. At 2.8 GHz, with the 166 divider for a RAM speed of 255 MHz, it took level 6 and 3 for stability. Not looking forward to the 150 divider when I gun for another GGG. Stupid BQ memory controller. I never had this problem with my other 165 (CCBBE) or the 144 (CAB1E)

 

 

--edit

 

Kind of appropriate that this is my 166th post as I had so much trouble with the 166 divider :P

 

You went from weak to strong 3 to 6. Is that odd? Have you had this work before?

 

On Orthos are you limiting memory to 800MB?

Share this post


Link to post
Share on other sites

haha there's more ways then one to skin a cat :D

At least i can enter the SPi 1 meg lol

I'm getting closer:shake:

Wish i had the 150 divider on this 704

lol My $100 geil Value ram :D

 

spi2970cj7.th.jpg

Share this post


Link to post
Share on other sites
Guest navinjohnson

I just got a new case (CM stacker) and moved everything into it. Two odd things happened. The first thing is good. My temps dropped 6C! The second thing is bad. I am no longer stable at 3.0, and can therefor not benchmark honestly at 3.0. I have rolled back to 2.9 and re-flashed the BIOS (at stock of course).

 

 

I'm going to re-seat the heatsink and if that doesn't clear things up, I'll lap it. Man I hate lapping.

Share this post


Link to post
Share on other sites
Guest navinjohnson

maybe, isn't full setup like 200 hours though? :O

Share this post


Link to post
Share on other sites
Guest drteming
You went from weak to strong 3 to 6. Is that odd? Have you had this work before?

 

On Orthos are you limiting memory to 800MB?

 

Never had to fiddle with my timings before for different dividers. Once I got my RAM stable, it always ran well with different dividers as long as I did not exceede the maximum stable speed.

 

How do you limit the memory use for Orthos? I know how to do it in Prime95, but I can't seem to find to option to do so in Orthos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...