Jump to content

Recommended Posts

Any ties are resolved by alphabetical order ;)

 

Emmm, B comes before C.

 

Whoever has the hottest desktop ;)

 

No question Charmed's in front there then.

 

Tricky one, this. Come on Flower put us all out of our misery :D

Share this post


Link to post
Share on other sites

Well, if it comes down to alphabetical order and the person would be in front of me because of it, I'll just haveta reboot back to 3.06 and diag mode and run it again to beat it ;) LMAO Be back in a few, I'll post the results here ;)

 

ADDED BY EDIT:

 

Viola:

1m27516saq0.th.jpg

 

27.516 I believe... I tried to run a 32M but it keeps giving me a Convergent Square Root Error... bah.

Share this post


Link to post
Share on other sites

Anybody have a non cold-bugged 939 CPU I can borrow for a few days?

 

Picked up a single stage because it has taken me 3 months just to get a compressor and evaporator mounted to a board. I will have both LGA775 and 939 mounting hardware to play with so I shouldn't get bored for awhile.

 

I've sold off most of my decent 939 stuff. Still have my expert and a couple sticks of decent DDR1, just don't have any decent cpu's left.

Share this post


Link to post
Share on other sites
Anybody have a non cold-bugged 939 CPU I can borrow for a few days?

 

Picked up a single stage because it has taken me 3 months just to get a compressor and evaporator mounted to a board. I will have both LGA775 and 939 mounting hardware to play with so I shouldn't get bored for awhile.

 

I've sold off most of my decent 939 stuff. Still have my expert and a couple sticks of decent DDR1, just don't have any decent cpu's left.

 

I'll be in NY on monday for 4 days, if you can get there and bring my 170 back for friday then i'll bring it with me.

Share this post


Link to post
Share on other sites
Well, if it comes down to alphabetical order and the person would be in front of me because of it, I'll just haveta reboot back to 3.06 and diag mode and run it again to beat it ;) LMAO Be back in a few, I'll post the results here ;)

 

ADDED BY EDIT:

 

Viola:

1m27516saq0.th.jpg

 

27.516 I believe... I tried to run a 32M but it keeps giving me a Convergent Square Root Error... bah.

 

 

That's sorted then :). Alphabetical order, what planet are you living on Flower?

Share this post


Link to post
Share on other sites

@Kit: Yulp I still have 5 sticks of plat's. 2# will run at tighter timings than the other 3#. But the other 3# seem fairly well matched.

 

I'd be more than happy to try your timings. :)

 

Humm... I wonder if she'll boot to 3300? Got er' to boot 3267 onna' cold morning coupla' months back really really tight timings couldn't getta' 1m outta' it though. Superpi's that's a good way to get me to corrupt a bio's (again)LOL.

 

Sonetimes you can getta' 1m-32m outta of a really unstable OC but cpuz will hang! Hahahahee...

 

Edit: Hummm.... BRB....

 

Edit2: My room is too warm No-go past 3200...

Share this post


Link to post
Share on other sites
@Kit: Yulp I still have 5 sticks of plat's. 2# will run at tighter timings than the other 3#. But the other 3# seem fairly well matched.

 

I'd be more than happy to try your timings. :)

 

Humm... I wonder if she'll boot to 3300? Got er' to boot 3267 onna' cold morning coupla' months back really really tight timings couldn't getta' 1m outta' it though. Superpi's that's a good way to get me to corrupt a bio's (again)LOL.

 

Sonetimes you can getta' 1m-32m outta of a really unstable OC but cpuz will hang! Hahahahee...

 

Edit: Hummm.... BRB....

 

Orthos is still running but the settings are:

 

thumb_3G-Latest.JPG

 

Of course there are 3 settings that don't show on that screenshot. DDS is 6 not the normal 7. Also ram is set to fastest, not fast. Third, ram voltage is set to 2.7v, that is just the 2.7v setting which reads in the bios as 2.78 once it's set. This run i'm doing at the moment is the 3rd time i've run those settings, and i'll think you'll agree they are a bit nippy. I have run them at 305HTT as well and they are good there as well, but i hav'nt run them for 24hrs yet.

Share this post


Link to post
Share on other sites

I just started prime @305X10 with the same timings that I did the toaster screen @3020. 3050# slightly less than 1.6vcore. Right now mems are set to 2.7+3% DDS is weak-5. I'd like to do an OCDB best I can get and stay under 1.6. Lemme get my LP-B to this post then I'll reboot.

 

Edit: @KitFit: Looks like I got er' all set priming now! LOL Ought-Oh error! 3mins Changed the tref to 3072 trying again I think that had sumptin with my success yesterday.

 

Okay I'm tryin' diffrent stuff now all together but I think the settings I had at 302 were safe @305 but now ya' got trying to run it abit tighter .

 

Ya's know what I think the other 3# sticks would like your timings Kit. these 1's said oh oh no no But I did tighten them up but more. Hehe ya gave me inspiration.

 

 

 

these sticks seem tio like weak-5. and tref-3072 I moved the tras back to 7. Turned the extra 3%volts off on the dimms. Priming away looks ok sofar.

 

Failed after an hour or so.

 

Tryin' again this time weak-7 If if fails I'll add the +3%. Then Ill try 6. If it don't play nice I'll go back to yesterdays settings. Maybe raise the vid? Hard sayin' where it went lol.

 

Well it failed coupla' more tiies so i raised the vid. And everything is back at yeaterdays settings except ram is set to still fastest.(i forgot)

 

This time I stopped it. I'm looking for the best overclock I can get under 1.6vcore. It was "1,6375" sorta' got away from my target. It's down to 302x10 for now. (1.565vid) Running OCCT now it passes I'll do some gaming and work on my NWN mod. Maybe start overcluckin' again tonight or on the morrow.

 

Thanks everyone.

 

Edit35000:@Kitfit: Maybe those timings will work better for me @300x10. I'll try em' on the morrow I'm just trying to get er' stable at yesterdays settings.

Share this post


Link to post
Share on other sites

Kitfit, I'm curious, what kinda voltage are you feeding that processor to get the HT up at 1200? Meaning what's your volts on the LDT/HT, not the processor.

 

I have mine at 1.4V and it won't do 4x at 250FSB :( stuck at 3X, if I do 4X it freezes eventually (maybe in a few minutes, maybe in a few hours, but it'll freeze)

Share this post


Link to post
Share on other sites
I'll be in NY on monday for 4 days, if you can get there and bring my 170 back for friday then i'll bring it with me.
The plane ticket would cost more than 2 opty 170's. Besides we already know what yours does on phase. Maybe I can get this 3000+ Venice in 3G club. That's a buttload of divider to keep my BH5 at 250 while the CPU has to go 375. I've had my expert as high as 403 stable. Could be fun, like clocking a celeron..

Share this post


Link to post
Share on other sites

I can scale my 170 up to 2800mhz with 1.35v befor I have to give it a little more juice:)

 

 

 

 

Pimp Daddy ...What up?

Share this post


Link to post
Share on other sites

Nothing much going on here point-checker. Using an Asus board and actually happy with it if that tells you anything.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...