Jump to content

Recommended Posts

I woulda said that but as I said, not experienced with PC3200 for OCing. Highest I've ever gone with PC3200 is with my FX-60 to 2.9GHz and that was on a divider and with loose timings and 2 sticks of PC4000 for a total of 4GBs.

Share this post


Link to post
Share on other sites

Man, I'm startin' to think I definitely FUBARed the AS5 application on this processor, cuz 34-35C idle at 72F room temp and 1.525Vs is NOT normal. Normal for my Opty 165 @ 1.58Vs was 28-32C idle for cryin' out loud. I may haveta redo it sometime this week, just to see. Not like I'm gonna run out ::holds up her twelve ounce tube she found::

Share this post


Link to post
Share on other sites

but the ram did work fine with x2-3800 was stable at 2900 so i don't understand maybe the memory controller is working diferent but i can't just get where i want to :(

thank's for reply

Share this post


Link to post
Share on other sites

Throw your timings and divider specs up so we can have a look and make suggestions. Have you tested the 4 X 512 to find the max?

 

With the 9 X multi and having to run over 300 HTT timings and drive strengths will need to change.

Share this post


Link to post
Share on other sites

I hate this board... I truly hate it.

 

I've been working on my little brother's AM2 rig with a 4200+ and this stupid MSI neo4-platinum SLI's max FSB is only 238HTT and requires obscene amounts of voltage for the clock speed. I want my SLI-DR back with AM2 support...

Share this post


Link to post
Share on other sites

this is it

tweakerresizeuz4.th.jpg

yes they worked fine with the x2-3800 prime stable at 242x2mhz so i downclocked them now and still nothing

thank's for help bro

Share this post


Link to post
Share on other sites

Trc and Trfc are a little tight, try 10 16, Read Preamble and Max Async are a little on the loose side, but this mainly depends on what your memory/memory controller can handle, also try a tref of 3684.

Share this post


Link to post
Share on other sites

no sir, doesn't work i tryed it, so you think it's bc of the ram bc diferent memory controler i don't understand it at all

i don't know what else to try i also took out two stiks now and same i'm running it now at 2900 and 3dmark and Cod2 is just working well but no stress test

thank's again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...