Jump to content

Recommended Posts

Usually for me it starts off a little lower than the actual clock and then bounces up to where it should be. They shouldn't be bouncing 25 though, first time I have seen that.

Share this post


Link to post
Share on other sites
Guest laydback

Your right actually, I just tried to recreate the scenario. The most it fluctuated was .9 , never as high as in the screenshot. I have no clue. I'll redo it but I wanna know how or why that happend.

Share this post


Link to post
Share on other sites
Guest laydback
Usually for me it starts off a little lower than the actual clock and then bounces up to where it should be. They shouldn't be bouncing 25 though, first time I have seen that.

 

The HTT bounced 2 mhz. Very strange.

Share this post


Link to post
Share on other sites

CPUz often does the same thing to me, most of my stuff displays 2925 and CPUz displays 2928 or more if it spikes for no reason.

 

On a funner note :-D Got pictures of my machine from a person that had a camera phone that came over and took pictures. Check it out ;):

 

allix9.th.jpg

 

A note: I usually keep it darker than a bat cave in here, I had to uncover my window to get that much light in LOL

 

Was only a 640x480 camera but still, gives you a picture of my system ;) And to the direction he was standing on most of them (directly sideways from it) there's a bigass High Velocity Blower blowing in to the case ;) all the intake it needs as both the CPU radiator fans on the back and the fan on the front that doesn't glow are blowing OUT ;)

Share this post


Link to post
Share on other sites
Guest laydback

It has to be this version of CPU-Z, look at this screenshot I just took.

 

 

huhpr1.th.jpg

Share this post


Link to post
Share on other sites

I was trying to get it to happen on both my systems but it was the usual little variance we all see. I wonder if something else is conflicting with it. Had orthos running and opened 4xcpuz but none of them did that. Didn't have everest open with them though.:confused: Weird now you got me wondering whats causing it.

Share this post


Link to post
Share on other sites

What it is is, when your CPU use fluctuates a lot, CPUz sometimes spikes like that, I think.

 

I know this because it's done it to me, and it's done A LOT worse than .25. It's done a jump as high as 3GHz but not recently.

Share this post


Link to post
Share on other sites

i blame your cpuz version laydback, try with another version.

25Mhz spikes should not be happening the most it should spike is 5Mhz if any but 25Mhz is just wrong. My experience is a 2Mhz spike max.

Share this post


Link to post
Share on other sites
Sweet looking forward to seeing it up there. I think watercooling is the only way my new 165 is gonna make it in the club. Think my xp-90 has reached its limits.

 

Actually there are many Opteron 165s on air cooling on the honors board. There's even a Venus on stock cooling. Mostly it's SI-120s and Big Typhoons I think.

Share this post


Link to post
Share on other sites

I really think it is something to do with the ihs or the heatsink but can't say for sure. Already tried it with another cooler, board and ram with just about the same performance. I really don't know when to quit anyway so it is going to get pushed as far as I can take it.

Share this post


Link to post
Share on other sites

It's weird what is happening with your second cpu-z laydback, the one showing the ram works out fine (ie. the ram is where it should be).

Did you open cpu-z before, during, or after Orthos was doing it's thing?

(Updated none-the-less, I've seen more than enough of your good work to doubt your posts!)

 

Cliff, I reckon we make you adjudicator for all OCDB entries, you spot a flaw a mile away!! (Granted, I'm usually skim reading heh) :D:D ;)

Share this post


Link to post
Share on other sites
Guest laydback
It's weird what is happening with your second cpu-z laydback, the one showing the ram works out fine (ie. the ram is where it should be).

Did you open cpu-z before, during, or after Orthos was doing it's thing?

(Updated none-the-less, I've seen more than enough of your good work to doubt your posts!)

 

Cliff, I reckon we make you adjudicator for all OCDB entries, you spot a flaw a mile away!! (Granted, I'm usually skim reading heh) :D:D ;)

 

I always open CPU-Z last.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...