Jump to content

Recommended Posts

I got a little closer to getting 3105, went from 6 hours stable to 7 hours last night. Maybe another day or so, unless I come home from work and find orthos still running..

Share this post


Link to post
Share on other sites

Looking good CPDMF. Lets see if there is anything more in this Opty yet. It's taken me a lot of work to get in the top ten, so it would be nice to stay there for a week or two :nod:

Share this post


Link to post
Share on other sites

Hi guys. Don't know if you guys remember me saying my 4x512mbs TCCDs died.

 

OCZ replaced them with some defective memory LOL.

 

And I then bought some 2x1024 PC4000 Corsair Platinums which I think are TCCCs. For the past hour, Orthos has been happy at 2.9ghz. Been working in 100mhz increments, so you know where my next step will be :)

 

I'm sure everyone agrees it was for the best me now running 2 sticks as opposed to 4 like before.

Share this post


Link to post
Share on other sites

I really like the Tforce, smokin MATX boards. I've got a Jetway 939 GT4 that I run my 3700 SD in that should be in the 3G club when I finish up my current OC.

Share this post


Link to post
Share on other sites

Cliff...Good to see you man! Have question for you gents, core temp shows 52c and 50c at full load @ 1.4 vcore does that sound high for that little ammount of Vcore? And what would guys recommend pull the top?

If so what temp decrease is to be expected here or there abouts?

 

Guess I found the reason I cant get past 2980mhz on air! ITE right now reads 40c and Core Temp 50c and 52c thats a huge difference so I guess when I was @ 2980mhz 1.53 Vcore Ite was reading 56C no wonder why I was failing prime!

Share this post


Link to post
Share on other sites

okay seriously.. i was wondering if you guys can help... I been tryign to get 3000 ghz stable for a couple of weeks now.. but you guys think you can help me?.

Atm i'm running 1.5 volt on my opty 165 with a 109% Special vid control, I volted my ram to 2.75 and loosen up my timings a little but after 2 hours orthos would error.. >_<

Share this post


Link to post
Share on other sites
I have got a question about Orthos. It looks like we have to use it now instead of prime for the OCDB. With Prime we set each cores ram use to half of the shown use, ie in my case Prime shows 766mb so i set each core to 383mb. In orthos it uses two lots of 766mb, which of course i hav'nt got. If i set custom with 383mb for each core it works fine, but of course it shows custom in the id window instead of blend. So the question is, is that acceptable for an OCDB entry showing custom instead of blend. Or is there something else i should be doing to change the id window to blend.

 

let me try Orthos on a rig that doesn't have 2GB of RAM and I'll get back to you

Share this post


Link to post
Share on other sites

drteming - Nice work! I'm hoping to see a lot of non-dfi boards in here, proving that it can be done..

Cliff - Here's hoping you grab the second non-dfi entry! :D

pikachinks - You may want to tighten the ram timings back up, ram can be as unstable when too loose as when too tight.

Share this post


Link to post
Share on other sites
Man, this thread makes me feel old. lol

 

Waking up in the morning makes me feel old.

 

Hey Cam, I dropped about 4 degrees popping the lid my CPU's. I haven't found a temp monitoring program that actually gives me the feeling they are accurate yet. I run a sensor next to the core nestled in a groove I machined in the underside of the block and pretty much use that to get temps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...