Jump to content

Recommended Posts

Now that my favorite club is back I will be adding another 3G entry this evening or tomorrow evening with my 165. Had to put a little effort into this one but I think I finally got 3105 wrapped up. It's been crapping out on me at the 6 hour mark which really makes it a pain to get past it..

Share this post


Link to post
Share on other sites

Yeah, i almost couldn't believe it myself... I never tried OCing/Undervolting when I had the chip in my expert, mostly because I was going for the highest OC I could manage. I beat it into submission to get to 2750 stable & then once I got it under water, 2.8 was easy & 2.9 was a real push. I got it stable enough for a OCDB entry, but it wasn't stable enough to fold.

 

After I dropped it in the RS482, I spent a week & a half playing with it to see what it would do. I already knew how high it would go, so I decided to go in the other direction... I got 220x10 stable @ 1.125, & I think I got 200x10 stable at something like 1.075v or 1.05v, I forget now, I'll have to find the screenshot. I was pretty amazed.

 

At 2.4 the max load is 36c (24c Ambient) folding & priming. I am running the Ram Timings relatively loose for the speed 2.5-3-7-3, which are the stock timings at 250mhz. I am able to tighten them up, but I have to raise my Vcore to do it...

Share this post


Link to post
Share on other sites

I have got a question about Orthos. It looks like we have to use it now instead of prime for the OCDB. With Prime we set each cores ram use to half of the shown use, ie in my case Prime shows 766mb so i set each core to 383mb. In orthos it uses two lots of 766mb, which of course i hav'nt got. If i set custom with 383mb for each core it works fine, but of course it shows custom in the id window instead of blend. So the question is, is that acceptable for an OCDB entry showing custom instead of blend. Or is there something else i should be doing to change the id window to blend.

Share this post


Link to post
Share on other sites
Now that my favorite club is back I will be adding another 3G entry this evening or tomorrow evening with my 165. Had to put a little effort into this one but I think I finally got 3105 wrapped up. It's been crapping out on me at the 6 hour mark which really makes it a pain to get past it..

 

Welcome back mate! :D

 

Good to see the old crew is all back.. now all I need is this aircon at work to be fixed!?!

Share this post


Link to post
Share on other sites

:shake:

Got myself a new chip to play but will be awhile before it gets in the club. ccbbe 0617fpmw opty 165 but don't think it likes the xp-90 as much as the 146 did.:confused: But of course when I get some time i'll work on burning it up. Man am I ever glad the street is back ........ this thread is my second home lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...