Jump to content

Recommended Posts

well i left it running and when i checked on it a minute later it wasn't responding at this section (the part with the combat on this spaceship) to mouseclicks, esc or ctrl-alt-del

 

Did you oc the video card? What video card do you have?

Share this post


Link to post
Share on other sites
Did you oc the video card? What video card do you have?

powercolor x850xt 256mb

 

using stock speeds and settings.

 

another thing is,

though i had the installation success window popping up, i simply cant run 3dmark06 despite the fact that i downloaded and repeatedly uninstalled/installed it many times over.

Share this post


Link to post
Share on other sites
btw i noticed that my scores for 3dmark 05 and 06 are displayed in an online browser instead of a popup window

 

That's because you'r using the latest versions. I'm still using the origional versions downloaded ages ago. I think there was a thread about it the graphics section, i'm not shure.

Share this post


Link to post
Share on other sites

Charmed....

 

The bios does seem to make a difference for some people... with the 623 bios I couldnt get my ram over 275mhz... with the 704 bios it goes right passed 300 still smiling...

 

I cant remember which version of 623 it had but the 704 seems to be a better player for me...and the ram likes it...;)

 

to get 30-50mhz more from the ram is a big deal...and means a better overclock...;)

Share this post


Link to post
Share on other sites
That's because you'r using the latest versions. I'm still using the origional versions downloaded ages ago. I think there was a thread about it the graphics section, i'm not shure.

i reckon that's ok to submit to ocdb?

Share this post


Link to post
Share on other sites

Nice clock kitfit, but your an butt for that one. :) I just finished up 9 hours of prime at 3061 which would have gave me two entries in the top ten. Your 3100 makes me #11 now so I had to go back in the bios then setup a remote desktop from work so I can keep an eye on it...

Share this post


Link to post
Share on other sites
powercolor x850xt 256mb

 

using stock speeds and settings.

 

another thing is,

though i had the installation success window popping up, i simply cant run 3dmark06 despite the fact that i downloaded and repeatedly uninstalled/installed it many times over.

 

Have you cleared your cache lately?

 

Also, about the 03 thing... that's not hanging. That's freezing.

 

Mine does that when my video card OC or CPU/RAM OC is too high. And it'll usually do it (9 times outta 10) in the first two tests... unlike 3DMark05, which only freezes in the last test if I'm NEAR stable but not... freakin' bastard.

 

Here's what I consider to be the hardests tests (on an OC's stability) besides Prime of course ;):

 

3DMark03 Tests 1 & 2 (If it freezes in one, you ain't no where near stable most likely, if it freezes in 2, you're close, from my experience)

3DMark05 Test 3 (Specifically, usually right when the guy is looking over the edge at the sea-wurm towards the beginning, it'll freeze. If it does, I'm either semi- or a little bit unstable)

3DMark06 Game Test 4 (The parts where it "skips a beat" aka slows down for a moment around 10 FPS are freeze points if you're unstable ;))

 

Those are what I run, in reverse order, to determine if Prime is worth running (06, then 05, then 03) making sure it passes one before moving on to the next, of course.

Share this post


Link to post
Share on other sites
Nice clock kitfit, but your an butt for that one.:)

 

LOL, I PMed my congrats as well but these dang foreigners are really starting to bug me

I may try coaxing it with that "bloody" accent they have.:D

 

Still trying to get a 2900MHz OCDB done for this Opty.

And I'd love to blame the board, the RAM, or the stepping - but Praz already has an OCDB entry at 2950 with it.

So I'm blaming the weather.

It's just too warm a January plain and simple :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...