Jump to content

Recommended Posts

Haha, go the ghetto mods! I just tried GGG on my 148 with an AMD heatpipe cooler and it didn't want to know, just froze after 10 mins of priming. Was probably the ram to be honest, but I think I'll wait until I get done with the Typhoon on the 170 and then ramp up the 148 to 3.1 (I hope 3.1 heh).

Share this post


Link to post
Share on other sites
Guest caffeinejunkie

im0002076uk.th.jpg

 

may the madness ensue

Share this post


Link to post
Share on other sites
im0002076uk.th.jpg

 

may the madness ensue

 

hahahah that is freaking SWEET! what is that connected to tho? like a shopvac or even better a AC UNIT??? lol

Share this post


Link to post
Share on other sites

That's awesome CJ, looks like there's a fan on both ends of that long tubing going outside to draw in cold air. Must get temps down pretty well, got me thinking now heh.

El ghetto mod-o awesome-o!

Share this post


Link to post
Share on other sites
Guest caffeinejunkie

@SLI-DR USER

 

sp2004 is pretty much the same thing as prime95 but for the database you will need to use prime95

 

just thought id give you a heads up

 

but excellent results :nod:

Share this post


Link to post
Share on other sites

Good work guys, keep em coming.

I've updated Praz's listing and added SeanDude05.

I just can't get enough of these nice chips, and you guys keep pushing them further and further.

Hope to see some more entries soon from some of those chips I know are lurking out there!

*TFK buys the first round of tequila* (we'll start drinking on something soft..)

Share this post


Link to post
Share on other sites

The 146 I have just couldn't hack 3.0. Even tried it with a Pelt on it, it's just cold bugged to bad for that, any time it doesn't have a load on it and it dips below 5 degrees computer freezes. It will prime for 10 hours, but it won't make it through the time it takes to edit the screenshot.

 

I'll throw this 148 in tomorrow or Monday and start to work again.

Share this post


Link to post
Share on other sites

I thought about it, but I already felt as though as I was cheating when I dug into the box-o-goodies and grabbed the pelt block, just couldn't couldn't post up in the database with an OC that was unusable.

 

The 148 is a CABYE 0540FPBW. Gives me a 50/50 shot at getting to 3.0 on standard water. Having the pelt on down here when it's 114 outside just isn't the best idea. If this CABYE isn't cold bugged I'll throw some dry ice to it in a couple of weeks and really see what she's got.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...