Jump to content

Recommended Posts

@Clay, are you still running your 4800 Plats? If you are post up you settings. I might be able to give you a few pointers that you may not have thought of.

 

Thanks Kitfit I went to your ocdb entry and borrowed a coupla' settin's. Shes still priming away 302X10 passing sofar . I played a coupla' hrs of nwn mods while priming seems fairly sollid sofar.(But I've seen that before.LOL.) When she fails I'll post up all settings and let ya's eyeball em' for me. See what else I've missed.

Share this post


Link to post
Share on other sites

Good luck man...

 

I know for some it aint easy...but it should be...for this platform it's all about the ram and the CPU memory controller playing nice together...if it dont it aint never going to work without a ton of headaches...

 

My 3G's clock was the easiest clocking I ever have done...I just took the approach that if it makes it fine...if it dont oh well... seems more work to get 2 gig to work than it does 1...;)

Share this post


Link to post
Share on other sites

I always had easy clocks with A64 because I knew my ram so well.

If you only have to worry about the cpu, then things are rather simple, just dial up the voltage, set the MAL/RP to cater for the ram divider and off we go.

But my ram always did play nice with the Ultra-D.

Share this post


Link to post
Share on other sites

Humm.... Must be a fluke! LOL

 

Seriously I tried all these timings before except Kitfits Tref 3020Toaster.JPG

 

Now lets see if she'll boot up @3400!!! (How'd my picture get too wide?)

Share this post


Link to post
Share on other sites

Got a question for you all...

 

1m27578syd4.th.jpg

 

Since I have the exact same time as someone that was running at a higher speed... do I get the place above them... or below them? LOL

 

That was done at... 3.06GHz I think.

Share this post


Link to post
Share on other sites

@Clay, looking good :), I've got another set of much much faster timings for Plats at 3gig, in fact i'm 13hrs 34mins into an Orthos run at the moment. If you want to try them let me know.

Share this post


Link to post
Share on other sites

Yeah I even ran it again to confirm and got 27.579 so it wasn't a fluke... I was going to reboot and try it in Diagnostic mode where I beat off that 28.1 but then I started running Orthos and failed in 5 seconds flat ;) LMAO

Share this post


Link to post
Share on other sites
Got a question for you all...

 

1m27578syd4.th.jpg

 

Since I have the exact same time as someone that was running at a higher speed... do I get the place above them... or below them? LOL

 

That was done at... 3.06GHz I think.

 

Any ties are resolved by alphabetical order ;)

Share this post


Link to post
Share on other sites

I think getting lucky on the ram is the biggest part.... mine is ddr400 but ittested good to ddr640with ease and I didnt test any higher...and the cpu will boot at 320x10 but liked volts too much for my liking...

 

it would boot and pass orthos at 317x10 no problem at 1.58v..;)

 

but it's very happy sitting at 310x10 at 1.5v flat...;) with 27sec 1M SP...;)

Share this post


Link to post
Share on other sites
Got a question for you all...

 

1m27578syd4.th.jpg

 

Since I have the exact same time as someone that was running at a higher speed... do I get the place above them... or below them? LOL

 

That was done at... 3.06GHz I think.

 

Whoever has the hottest desktop ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×