Jump to content

Recommended Posts

No, it's never frozen at all. But it won't boot at anything over 300 HTT with the HTT multi at 3x. It will boot over 300 HTT at 2.5x multi and 4x multi and in fact contrary to my OCDB entry i've been running at 4x HTT multi for months. So the problem with the 3x multi leads me to think that i have got a "slight chill" and maybe not a full grown "Coldbug". On the other hand, as i have posted before, it is more than likely that 3ghz is the absolute maximum for my cpu. Hence the hunt for a 175 or 180.

 

Edit:I'm also thinking about getting an OCZ Gamestream 700, just in case it's my psu not being able to push it any further.

 

It's definally NOT your PSU. I can't boot at >3x after 345 HTT myself, have to use 2.5 LDT but I don't see how running at :)

Share this post


Link to post
Share on other sites
guys waht shld i set for DDS/DDDS and idle cycle limit ?

 

i've tried and tried for weeks and they dont seem to help.

 

i remember DDDS setting to HI for high dram loads or stabilise overclocked system. i mean, just checking, only th cpu is overclocked, not the rams, it's the same right?

 

A good starting point would be 7/4 with idle cycle limit at 256

 

 

 

btw waht's verifying pool data ? sometimes i get success sometimes i dont.

 

No idea what it means, but if it dos'nt get success then i would suspect a corrupted bios, or an impossible parameter set.

Share this post


Link to post
Share on other sites
It's definally NOT your PSU. I can't boot at >3x after 345 HTT myself, have to use 2.5 LDT but I don't see how running at <3x kills performance.

 

Thanks for that bit of info likewhoa, your the first person that's confirmed to me about the 3x no boot, i thought i was going mad. So what do you think, cpu max is 3ghz and i'm wasting my time trying any more? Going naked is all that i've got left to do now, so maybe it's worth a shot?

Share this post


Link to post
Share on other sites
A good starting point would be 7/4 with idle cycle limit at 256

 

 

 

 

 

No idea what it means, but if it dos'nt get success then i would suspect a corrupted bios, or an impossible parameter set.

impossible as in unstable settings ?

 

even on the same settings, sometimes i get success and sometimes i dont.

 

 

for DDS, the guide mentioned something abt tccd working better with weak, DDS. rams frm ocz suited to 6 or 8

 

then waht abt UCCC rams?

Share this post


Link to post
Share on other sites
woot u think about this ! `? is primtimestable about 12hours !

 

all on STOCKCOOLING ! but i will buy me better aircooler ! and i hope i can get over 3,1 ghz

 

http://img136.imageshack.us/img136/1640/cpuidoz0.png

 

http://img136.imageshack.us/img136/4898/cachememwm8.png

 

http://img136.imageshack.us/img136/5329/rockiof1.jpg

 

plz comments me .......... thx @ all !

 

Hi Kanzleramt,

 

Nice clock, I think everyone missed the major oddity in your screens..

How did you get your cpu multi to be 12x with a 3800+? I thought they had a multi of 10x..

The slow pi time can possibly be attributed to the 512K L2 cache and the slow ram speed, but I'm still interested to know what you did to get the 12x multi..

Share this post


Link to post
Share on other sites

@Kitfit: Poppin' the top might help. I went over to XS to see if I could find any info on your stepping and cold-bug. All I could find was this.

But they didn't include include exact stepping and dates. They really don't have very many 0551's there at all. Not very many under phase I'm sure.

 

DesertShooter CCBWE -30 CPU Temp

del_fuego CCBWE Works down to -26

PoL CCBWE -26º

stone_cold_Jimi CCBWE bugs below -26C and above 255 HTT.

Eldonko CCBWE no cold bug to -32C. Dice testing next week.

Ben805 CCBWE -25

Thorlite CCBWE -28

s7e9h3n ACBWE -35C

kiwi LBBWE, idle -35C, load -20C, bugged at idle temps

mr lobber CBBWE 0530TPMW, idle -45C, load -30C (coldbugs at -50)

thorlite CCBWE 0522 TPMW idles fine in windows at -27

the stilt CCBWE -35 (can't try colder?)

misteroadster CCBWE -Cold bug @ 355HT -5° cpu.

 

Edit: These are cpu temps not evap temps.

Share this post


Link to post
Share on other sites

Does the 3GHz club have their own icon? I think you need one ;)

 

I haven't hit 3 Gs yet but once I get some good cooling there'll be no stopping me. Do most of you use watercooling to get your 3GHz clocks or do you think I'd do well with a good air cooler too?

Share this post


Link to post
Share on other sites

I reckon air will do ya Septem, there are quite a few entries on air (XP90's, Big Typhoon's, SI120's) and they don't seem to suffer too much. I guess it depends on the chip, if you need to really tweak the last few MHz to get 3G then water may be the way to go but I'd forego the outlay and get good air.

Unless you like pretty tubing of course..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×