Jump to content
Sign in to follow this  
dawack

pc turning its self on

Recommended Posts

hi all as it says in the title i turn the pc of head of out and come back and it has turned its self on it has done this a few times on me im wondering is there a setting in the bios i have missed or is this a bit of a querk in the bios im still using the bios it shipped with

 

cheers

Share this post


Link to post
Share on other sites

turn off all the wake up options like wake on keyboard, wake on LAN, wake on modem (dont think they have that any more) wake on usb

 

if that works you can always turn the ones you want on one at a time and see which one it is

Share this post


Link to post
Share on other sites

goto contol panel, click network connections>right click marvel yukon local area connection> click properties> click configure>click advanced tab> click wake up capabilities> selct none from the menu then press ok.

 

This stopped my pc from turning itslef on. I don't know if this will work for everyone, but it worked for me. If you have already tried this and also made sure all wake up functions are disabled in bios then I'm stumped.

Share this post


Link to post
Share on other sites

Thanks raju. I turned off my pc lastnight and this morning it was on. Will give that a try.

Share this post


Link to post
Share on other sites

I would take the motherboard out and set it up on a test bench (out of the case) with only the cpu w/heatsink, two memory sticks in orange slots, video card, harddrive and of course the power supply. Leave it there for couple of days to see any different results. If so you have a problem with the power switch or something else is wrong with your case. That's all i can think of.

Share this post


Link to post
Share on other sites

Its probably your memory settings. There is 1 setting that will make your pc auto turn on randomly if set wrong. It was either the Max Async Latency or Read Preamble. I think it was read preamble. Set it to something more conservative.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...