Jump to content
Sign in to follow this  
aerospyke

G.skill won't boot with 2 sticks.

Recommended Posts

Guest phoenixdancer
awwwww don't tell me that :sad:

 

oh im sorry :shake:

Share this post


Link to post
Share on other sites

From reading posts are you sure your cpu is not holding you back. As 2600-2700mhz normal but X2s above2750mhz stable are not normal but a very good chip. Single cpu chips much easier to hit higher mhz.

Share this post


Link to post
Share on other sites

yea i'm ALMOST sure its not holding me back as i've had my CPU at both 286HTT x10 and 256HTTx11 with ram at 1:2 HTT:RAM but hey, not sure.

 

but yea, at 270 and 268 i can run memtest test 5 for about 10 passes and it starts throwing heaps of errors at me after that. 265 its run 24 hours on standard and 8 hours on test 5 and 8 without erroring. Hence the direction i'm placing the blame is of the RAM. Timings maybe? I'm hoping it can reach higher so i can keep it at 1:1 (i know it means nothing but makes me feel good :shake: ) Oh and i do have a 120mm fan blowing on them for active cooling. So as to rule out them getting too hot.

Share this post


Link to post
Share on other sites
Guest phoenixdancer
oh and a big :P to you pheonix :rolleyes:

oh My god! *acts offended* :nod:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...