Jump to content
Sign in to follow this  

Standby power OK, leds flash on for 1 sec, fans and leds go off, no bo

Recommended Posts



Been running fine for about a month, no overclocking. System has been stable, except for that cold-boot issue which I have usually been able to solve by bouncing the PSU. I started off with a Seasonic S12 600W, but then the following happened:


Tried to install a Leadtek Winfast DVT1000 TV Tuner PCI card. Standby LED blinked when it was installed and then there was no response from the case's toggle power switch.

Tried clearing the CMOS with the jumper, but still just blinking yellow standby LED.


Thought fine I'll go online and do some checking. Took the TV tuner card back out. System would not boot. Diag LED's would flash but would go out after a sec.


Pressed the case's toggle switch a few times, on the third time there was a big puff of smoke and the sound of a match striking. It was one of my Raptors. Dead. The other 3 seem to be working (in ext. case on laptop).


I've tried the following, but still get the same result (fans and 4 red LED's flash on, then after 1 second fans and LED's die, with just 1 solid yellow Standby LED):


Changed the Power Supply, bought a new FSP Epsilon 700W. Only difference is with this PSU the Standby LED is solid when the TV tuner card is in. With the Seasonic the Standby LED blinked with the TV tuner card in.

Cleared the CMOS a myriad of ways (jumper, pressing the MB power switch to drain capacitors, shorting the metal at the bottom of the battery holder, leaving it on clear 24 hrs with the battery out, held Insert key down while powering on)

Tried the MB power switch.

Tried the "safe-boot" jumper (does anyone know what that does?)

Changed RAM around, only used 1 DIMM in yellow or orange slots.

Changed video card slots.

Tried without a video card.

Tried without hard drives.

Made sure all 4 power connectors were plugged in.

Tried without floppy power connector.

Tried without hdd power connector.

Tried taking everything out of the case and assembling on my desk.

Took CPU out, cleaned off the TIM with acetone, reseated it, injected a dot of silver on the heat spreader, put heatsink and fan back on.


I put the Speaker jumper on at the start of all this troubleshooting and I've not heard a single beep. Nothing I do can make it beep.


The only change in behavior happens if I remove the 4-pin power connector adjacent to the ATX connector. When I do that the fans and 4 red Diag LED's stay on but there is no video and no boot takes place.


I've tried all of this with both PSU's. At this point I dont have a spare motherboard or CPU to carry on testing with and I'm not sure what else to try or which I should RMA: the CPU or the motherboard.


What do you think?

Share this post

Link to post
Share on other sites

iv had a very similar if not the same problem with my expert board...


search for my screen name in the forum search for the info i have gotton on this problem.

Share this post

Link to post
Share on other sites

JoBlo - Thanks, I'll follow it.


Can anyone tell me what I can look for which would indicate whether the problem is a faulty CPU or a faulty MB ?

Share this post

Link to post
Share on other sites

The same thing happened to me after I installed a new DVD-R/RW drive last week. My roommate had an x2 3800+ so I swapped it in and everything worked fine. It turns out I accidentally discharged static electricity while working inside my case and fried my cpu.


If the mobo has standby power, I think it's more likely that you fried your cpu over the motherboard. Then again, you won't know for sure until you can substitute one of them.


I hate to say it, but your symptons are identical to mine. My mobo lights all came on, fans all came on for a second or half a second, then everything died.

Share this post

Link to post
Share on other sites

soth - thanks for the reply, quite useful.

thunda - yes i did the entire procedure


Ok, well I bought a cheap 939 MB and a cheap 939 cpu. Going to put them to a server when this is done. I tried the suspect CPU in the new MB and it wouldn't post. Also tried the new CPU in the suspect MB. Still no post.


I do get a successful post and boot using new MB and new CPU. So I can only conclude that both the Lanparty MB and its corresponding CPU are faulty and I'm forced to RMA them both.


Can anyone give me info and tips on RMA'ing a DFI board and an AMD cpu in the UK?


Many thanks

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...