Jump to content
Sign in to follow this  
dmo580

running SATA II speeds

Recommended Posts

I just popped in my 7200.9 Seagate drive and I know that is SATA 300 while my 7200.8 is SATA 150. However I ran a simple speed test in Windows, and its telling me both drives are running at SATA 150.

 

Well why can't my 7200.9 run at SATA 300? Is it because it's limited by the 7200.8 that's also plugged in?

 

Also, which 2 plugs should I use on my Ultra-D?

 

Thanks!

Share this post


Link to post
Share on other sites
Guest caffeinejunkie

The ultra-d does not have sata2 at stock

 

you have to cross two pins on the chipset to give you sata2 and sli

 

old boards all you need is a tracer pen but newer boards are epoxied and you must first remove that then complete the circuit with a tracer pen

 

heres a thread about it Ultra-D to SLi Mod

 

For maximum stability have your drives on 3&4

Share this post


Link to post
Share on other sites

You need the nvidia ide drivers loaded to get sata300 .

It's best not to mix sata150/sata300 disks on same sata controller .

Sata port 1/2 share one controller , and sata port 3/4 the second one .

Share this post


Link to post
Share on other sites
The ultra-d does not have sata2 at stock

 

you have to cross two pins on the chipset to give you sata2 and sli

 

old boards all you need is a tracer pen but newer boards are epoxied and you must first remove that then complete the circuit with a tracer pen

 

heres a thread about it Ultra-D to SLi Mod

 

For maximum stability have your drives on 3&4

 

Ultra-D DOES have SATA2 at stock.

 

I also do have nforce 4 software installed...

Share this post


Link to post
Share on other sites
Guest caffeinejunkie

Hmm you are right

 

I was sure the mod did something with sata as well but no matter

 

IDE for me

 

but ill be going sata when I pick up my raptors

Share this post


Link to post
Share on other sites

The nF4-D is SATA 150 that can be modded to SATA 300 and SLI.

 

The Ultra-D is SATA 300 that can be modded to SLI.

Share this post


Link to post
Share on other sites
Guest caffeinejunkie

ahh

 

thats what I had in my head

 

thanks for clearing that up

 

on a side not I will be doing that mod this weekend :D

Share this post


Link to post
Share on other sites

Answer to my own question:

 

D'oh! I forgot 7200.9s have a jumper where you can turn it into SATA300 or SATA150 mode. The jumper is left in so its default at SATA 150.. Hahaha. =P

Share this post


Link to post
Share on other sites
Answer to my own question:

 

D'oh! I forgot 7200.9s have a jumper where you can turn it into SATA300 or SATA150 mode. The jumper is left in so its default at SATA 150.. Hahaha. =P

Beat me to it.

Those are awesome drives.

I have an 80 gig for boot drive, and a 300 gig for storage.

Share this post


Link to post
Share on other sites
Answer to my own question:

 

D'oh! I forgot 7200.9s have a jumper where you can turn it into SATA300 or SATA150 mode. The jumper is left in so its default at SATA 150.. Hahaha. =P

Gosh darn it, I don't want any jumpers on the drives anymore to confuse people. Oh well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...