Jump to content
Sign in to follow this  
Spetznaz24

Silly bios problem

Recommended Posts

I have been having issues with my nforce 3 ultra pc. I had to reset the cmos. Now when the computer boots, it says cmos error, defaults loded. press f1 to continue. however since i have a usb keyboard, it will not function in the bios unless i enable that feature in there. however i cannot get into the bios obviously because the keybaord wont work. what do i do? i found a ps2 keyboard but it doesnt seem to work either, not sure if it works or not

Share this post


Link to post
Share on other sites

Get a USB to PS2 adaptor. They are readly available. Go ask at a computer store they might even give you one. Then you can plug the usb keyboard into the PS2 slot.

Share this post


Link to post
Share on other sites

ok i got 2 ps2 keyboards, and plugged it in, but it wont work. none of them work, i cannot get past the cmos error without clickin f1. what else can i do

Share this post


Link to post
Share on other sites

i took out the battery for an hour, put it back in, same problem...... tried the two keyboards on other computers and they worked fine. dont know where the problem is . anyone else have any suggeestions

Share this post


Link to post
Share on other sites

thats the problem he cant get into the bios its telling him to hit F1 to load safe settings and his usb keyboards keys ant working

 

Hey dont let it get that far. When you see the bios check the monter strate hitting the delete key over and over and maybe it get you in

Share this post


Link to post
Share on other sites

i took everything out, placed the mobo on a cardboard, booted up with only a hard drive, video card and memory. To my surprise , it booted fine and i got into windows. the keyboard worked so i was able to press f1 to continue.so thinking everything is solved, i installed everything back into the case. then to my dismay same problem occurs. checksum error. press f1 to continue , keyboard doesntr work. so again i take everything out, but this time that wont work. same checksum error. what could be causing this

 

 

should i just rma this thing and forget about it, is this a definite mboo problem? I am positive it is because as i mentioned earlier, i have took it out by itself and booted it up with only a cpu, gpu, memory and a keyboard. tried it with a hard drive and without one, keyboard still wont work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...