Jump to content
Sign in to follow this  
Apom

MemTest freezing during test

Recommended Posts

I'm trying to narrow down why my computer keeps freezing, crashing, corrupting windows etc.

 

Today I decided to test my 2 sticks of mem. My first stick was put in the orange slot nearest to the edge and by Test 6 the computer froze.

 

The i put in stick number 2 into orange slot nearest the edge and the computer froze at Test 5.

 

Now I took first stick and put it into the yellow slot nearest edge and am running the test. At Test 4 it has given me my first failling address 00033732a9c. Its hasn't frozen the pc yet at its already on Test 7.

 

Do i have bad dimm slots or is my mem crapped out? I know its to early to tell probably but still wondering what it may be.

 

I will let this test a while and then try the other stick in the same yellow slot..

 

Also I believe when I had my sticks in the orange slots my diagnostic leds would freeze at 3 lights (Dimm read) and the computer wouldnt start....

 

 

LOL just as I finished typing this my mem stick in the yellow slot apparently failed. Its at like 8000 errors and not stopping...

Share this post


Link to post
Share on other sites
Guest SuppA-SnipA

serious ram problem, replace the ram, if it still continues rma the board, are u running memtest from bios? try running it from a floppy disk

Share this post


Link to post
Share on other sites

I'm running it from bios. Im getting errors from the bios one so I'm pretty sure the floppy one will give me errors as well. I have some old mem on the computer im on now that I can use. I'll try that next.

 

Question is.. why is the mem freezing the comp in the orange slot, but only erroring out on the yellow slot?

Share this post


Link to post
Share on other sites

It might be other component(s) causing problem, may be the CPU.

 

Waht are your bios setting? FSB/Vcore/Multiplier/Vdimm, RAM Speed, etc.

Share this post


Link to post
Share on other sites

Running stock on everything. Im heading out to the store right now but I'll post them up when I come back..

Share this post


Link to post
Share on other sites

My DRAM config is on optimal/auto.

FSB 200

ldt vol 1.2

chipset volt control 1.5

DRAM vol control 2.6

 

Going to go ahead and put in some old mem now and see what happens.

Share this post


Link to post
Share on other sites
Guest burningrave101

Up your DRAM voltage to 2.8 volts. You'll also need to probably manually set some of the DRAM timings. I would suggest going to the official OCZ forums because that would be the best place for you to find the optimal settings for your RAM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...