Jump to content
Sign in to follow this  
AvatarofDOOM

New ram freezes on windows start

Recommended Posts

The new ram looks sweet buuuuuuut...

 

it works worst then the value ram i had before.

 

i found out that my voltage on the defualt settings were to low.

 

they were 2.66 i changed it to 2.8

 

an i tryed lowering the clocks so it would run faster and more stable

 

i ran memtest for 8 hr and 22 min lots of erros on 8th test.

 

put back to defualts and just changed the voltage and windows install started.

 

but it froze on in the windows install where it was BLUE screening.

 

any help would be nice LOL

Share this post


Link to post
Share on other sites

WAIT !!!!

 

Where have u put the memory - Orange Slots ??? Move them to the Yellow Slots or Yellow??? Move them into Orange..... hope that helps...

Share this post


Link to post
Share on other sites

Genie BIOS>DRAM Settings

 

Begin with one stick and one stick only. Get that stick running stable first, then test the other also at the same settings. If both pass MemTest you can install both. You may want to try in both yellow or both orange and see what slots give you the best stability and performance with that particular RAM.

 

Visit the Stock Speed Database and Socket939 Overclocking Database here at the Street and find cpu/mb/memory similar to your and borrow those settings as a starting point. All of the posts in those two threads are confirmed workable and stable.

 

Keep us posted.

Share this post


Link to post
Share on other sites

i have it in the yellow slots.

 

and i tryed looking in that part of the bios and i tried change clock timings but the stayed the same in the ram test.

 

by making them lower i had more erros though

 

edit: Thanks for the database ill look there

Share this post


Link to post
Share on other sites
Move them to orange slots !

 

Yes, as a starting point, always one stick in the orange slot

Share this post


Link to post
Share on other sites

i think it might be the mother board because i rma's the first one because the usb and internet would work.

 

i never acctually had a ram problem tell i got this one ????

 

should i rma this one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×