Jump to content
Sign in to follow this  
A6437

7900GTX Problems

Recommended Posts

Hello well the problem is not with my Rig its my friend's that i built for him. His machine has a Evga 7900GTX 512 mb card, Athlon X2 manchester, DFI Expert Board, 2x 1g Mushkin extreme performance with the 12/07/2005 BIOS. The Problem is that at 1st the card worked great but now there is an extreme amount of FPS drop in all games. Now he is getiing about 53 FPS in FEAR at 1024X768 andf even lower at higher reolutions. We've tried driver changes, underclock the card, and thats about it. Any help would be greatly appreciated. Thank you

Share this post


Link to post
Share on other sites

What power supply does he have? When you enable SLI, have you tried to enable the load balancing graph to see if SLI is working. Enable SLI broadcast amperture in BIOS. Has the X2 patch been installed? Try running aquamark 3 or 3dmark 06 and let us know the scores.

Share this post


Link to post
Share on other sites

He has only one card and he has an OCZ powerstream 520 watt and when he 1st got it he scored 11000 on 3dmark05

Share this post


Link to post
Share on other sites

I've had nothing but trouble with multiple 7900 gtx's from EVGA. I'm on my 4th set. wish I never would have bought them. Good Luck.

 

--EJM

Share this post


Link to post
Share on other sites
He has only one card and he has an OCZ powerstream 520 watt and when he 1st got it he scored 11000 on 3dmark05

 

That is not enough power for dual 7900GTX cards. It might not be the entire problem, but it certainly isn't helping. If the cards don't get enough power they certainly won't operate correctly.

Share this post


Link to post
Share on other sites

Dudes He has only ONE card i dunno how the other guy started saying SLI. It seems that the card gets better FPS when the clocks r lower than stock like 15 FPS increase when we lower the clocks about 50 on both memory and core using coolbits its weird. I think the card is just done for but we want to mkake sure before we RMA it

Share this post


Link to post
Share on other sites

I think the confusion started because they did not read your 1st post properly.

 

Although you stated it was your friends rig that was in trouble they read YOUR sig and notived that you were running an SLI setup and put 2 and 2 togther and got 6 !!

 

It seems that something may well be up, it may be worth doing a totally fresh and clean install in case something that has been added program or driver wise since the original install is now playing havoc with the FPS.

 

If a fresh install DOES resolve it then add each program back at a time and test the FPS until you see a drop, it could just be a bad install of something and this may resolve the problem (fingers crossed).

Share this post


Link to post
Share on other sites

I would use driver cleaner, reinstall drivers without messing with the clock speed and memory speed. Run some bench marks and test some games. At all the default settings.......that card should running better than that. If the lag continues, call the card manufacture to get an RMA.

Share this post


Link to post
Share on other sites
Dudes He has only ONE card i dunno how the other guy started saying SLI. It seems that the card gets better FPS when the clocks r lower than stock like 15 FPS increase when we lower the clocks about 50 on both memory and core using coolbits its weird. I think the card is just done for but we want to mkake sure before we RMA it

 

Look at the Thread Topic, maybe that's why everyone things he's running dual 7900GTX's. hehe....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...