Jump to content
Sign in to follow this  
icest0rm

Which DFI NF4 version can support Dual 6600GT (Gigabyte 3D1)

Recommended Posts

Seriously though, take my steps above, AND use the "enable Dual 6600GT" option and see if that improves things... Sorry for the oversight - I've only dealt with the SLI connector cards.

 

I've done that...but ForceWare still keeps bugging me to install a second card :confused:

 

don't know if there are other settings to manage with, I tried the card both on first and on second PCI-E slot.. :(

Share this post


Link to post
Share on other sites
try Hokei's trick...and if it doesn't work, send me a pm and I will hook you up with HQ in Taiwan as they might be able to help...I don't have a dual-6600 card so I am going to be no help other than the previous answer I've supplied (that it does work but I don't know exactly how to make it work lol)

 

also try the newest drivers (beta even) as they have support for multiple gpu'd cards

 

thanks Angry, was waiting for your answer...

well got the dfi & video card yesterday...

assembled the dude...

switches on the board were set on default mode...

i upgraded to 406BTE bios...enabled "dual nv support" on bios...

installed latest forceware from nvidia, but nothing...

maybe if you can get me in touch with HQ we can solve...at least I hope, bought the new DFI only for that :shake:

Share this post


Link to post
Share on other sites

uhm...I've changed the card to second PCI-E slot (to avoid going just over the NB cooler) and reinstalled the driver and it doesn't get SLI....is it normal?

Share this post


Link to post
Share on other sites

someone can confirm me whetever second PCI-E is 16x and then should be capable of running the card on SLI mode as first PCI-E but avoiding the problem of having the end of the card just over the chipset cooler?

Share this post


Link to post
Share on other sites
someone can confirm me whetever second PCI-E is 16x and then should be capable of running the card on SLI mode as first PCI-E but avoiding the problem of having the end of the card just over the chipset cooler?

 

 

second PCIe is just 2x if im not mistaking... only when sli is enabled its 8x, the first PCIe is 16x to start with 8x on sli

Share this post


Link to post
Share on other sites
second PCIe is just 2x if im not mistaking... only when sli is enabled its 8x, the first PCIe is 16x to start with 8x on sli

 

sure?

here is written:

 

Expansion Slots

 

 

# 2 PCI Express x16 slots

# 1 PCI Express x1 slot

# 1 PCI Express x4 slot

# 2 PCI slots

 

oh, think u r right...

 

 

reding further I found:

 

# Single VGA mode - 1 PCI Express graphics card on the PCIE1 slot will run at x16 bandwidth. - The other PCI Express x16 slot (PCIE4) will run at x2 bandwidth.

 

so why a x16 slot should run at x2? :confused:

 

wait...maybe they are talking of using 2 cards at the same time but not on SLI mode, otherwise it doesn't make so much sense..

Share this post


Link to post
Share on other sites
sure?

here is written:

 

Expansion Slots

 

 

# 2 PCI Express x16 slots

# 1 PCI Express x1 slot

# 1 PCI Express x4 slot

# 2 PCI slots

 

oh, think u r right...

 

 

reding further I found:

 

# Single VGA mode - 1 PCI Express graphics card on the PCIE1 slot will run at x16 bandwidth. - The other PCI Express x16 slot (PCIE4) will run at x2 bandwidth.

 

so why a x16 slot should run at x2? :confused:

 

wait...maybe they are talking of using 2 cards at the same time but not on SLI mode, otherwise it doesn't make so much sense..

 

yup, or a Sata controller card or a TV-tuner etc, etc

Share this post


Link to post
Share on other sites
yup, or a Sata controller card or a TV-tuner etc, etc

 

ok but i'm using a single vga card on the lower pci-e slot to avoid collision with the chipset cooler...

 

in this way it should work at x16 and SLI should be possible...that's why I don't understand because it doesn't work on this setup :confused:

Share this post


Link to post
Share on other sites
ok but i'm using a single vga card on the lower pci-e slot to avoid collision with the chipset cooler...

 

in this way it should work at x16 and SLI should be possible...that's why I don't understand because it doesn't work on this setup :confused:

 

 

well, at SLI the lower PCIe does not work at 16x, it works at 8x (2x or 4x at Non-SLI), the top PCIe is at 16x at non sli and 8x at SLI so if you need 16x then the top PCIe is the slot for you. if it collides with the chipset cooler the you have to change to, for example a watercooled version

"Alphacool NexXxoS NB-SLI 1". that should work, of course I can´t garantee that it will but still its something. Im thinking of buying it

a view:

354635zc.th.jpg

Share this post


Link to post
Share on other sites
well, at SLI the lower PCIe does not work at 16x, it works at 8x (2x or 4x at Non-SLI), the top PCIe is at 16x at non sli and 8x at SLI so if you need 16x then the top PCIe is the slot for you. if it collides with the chipset cooler the you have to change to, for example a watercooled version

"Alphacool NexXxoS NB-SLI 1". that should work, of course I can´t garantee that it will but still its something. Im thinking of buying it

a view:

354635zc.th.jpg

 

i'm making SLI with a single VGA card, that's why I think it should work on both PCI-E..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...