Jump to content
Sign in to follow this  
AnnieO

Boot up first time

Recommended Posts

Just put all my parts together and hit the power button and bam no problems :nod:

 

Installed everything just fine but now it will not read the floppy drive. The light is on and i see it as an A drive but it will not read a floppy disk at all. Therefore cannot flash bios yet.

One other problem my hdd is reading as a removable drive? It's a sata WD I believe everything is hooked up correctly but it still reads as a removable drive.

If anyone has a solution feel free to help me out.

Share this post


Link to post
Share on other sites
Guest shaolin95

You can flash with a CD. Go to the Bios section and download the CD image, burn to a cd and then boot from the CD. I dont even have a floppy in my rig.

Share this post


Link to post
Share on other sites
Just put all my parts together and hit the power button and bam no problems :nod:

 

Installed everything just fine but now it will not read the floppy drive. The light is on and i see it as an A drive but it will not read a floppy disk at all. Therefore cannot flash bios yet.

One other problem my hdd is reading as a removable drive? It's a sata WD I believe everything is hooked up correctly but it still reads as a removable drive.

If anyone has a solution feel free to help me out.

 

 

Is the light on the floppy always on? If so, you put the cable on backwards. Take the end you plugged onto the floppy and turn it 180 degrees. That should take care of it.

Share this post


Link to post
Share on other sites

That was not the problem but thank you anyways... floppy was old and it did die..put it back into my old comp and same problem, I have not used it in awhile. They are cheap and I'll just go get another one. Anyone have a solution to the WD hdd being seen as a removable drive? Sorry if this seems like a stupid question but I have never used a sata drive before.

Share this post


Link to post
Share on other sites

It is showing up as a removable drive since ALL sata drives can be hot swappable. You can plug them in and play. ;) It's normal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...