Jump to content
Sign in to follow this  
zipp0r

which bios for 4x256mb bh5 ? only 512mb shows with 4 installed!!

Recommended Posts

just installed this board today and it doesnt like 4x256mb bh5, it only shows 512mb installed. i downloaded dfi's latest bios but it didnt help.

which bios supports 4 dimms and actually uses them?

 

 

btw both pairs work ok and all dimms work fine singlely.

Share this post


Link to post
Share on other sites

with the original nF4 all bios should work with 4 dimms,

 

you might wanna give a try to bios 6/23-3

 

its a bit old but its working perfectly with ram and Dual core has well has opty

Share this post


Link to post
Share on other sites
with the original nF4 all bios should work with 4 dimms,

 

you might wanna give a try to bios 6/23-3

 

its a bit old but its working perfectly with ram and Dual core has well has opty

 

just flashed to the one you suggested and its still showing 512mb :(

Share this post


Link to post
Share on other sites

you have mix the ram right, have you CPC (command per clock) enable??? 1T

 

you shoud disable it, (2T) but mixing ram is never a good idea .....

 

you might see what RGone, Angry_Games and the Other DFI veterans think of this but like i said mixing ram is never a good i dea

Share this post


Link to post
Share on other sites
just installed this board today and it doesnt like 4x256mb bh5, it only shows 512mb installed. i downloaded dfi's latest bios but it didnt help.

which bios supports 4 dimms and actually uses them?

 

 

btw both pairs work ok and all dimms work fine singlely.

with a 420 watt PSU your lucky its seeing 512. that board requires a mim of 480 watt

Share this post


Link to post
Share on other sites
you have mix the ram right, have you CPC (command per clock) enable??? 1T

 

you shoud disable it, (2T) but mixing ram is never a good idea .....

 

you might see what RGone, Angry_Games and the Other DFI veterans think of this but like i said mixing ram is never a good i dea

 

disable or auto, makes no difference, still shows 512mb.

mixing ram? its all original winbond BH5

 

i cant even use a 512 stick with a pair of 256's like i did on my old board and run in single channel. i need 1gig in this pc, 512 is pointless me even using it :/

 

 

i tried this bios as well:

Date Code 2005/03/10

File NF4LD310.zip

 

and still only 512mb shows

Share this post


Link to post
Share on other sites

They may all use the same memory chips, but the SPD settig may be not so the same at all.

 

Personal experience, I tried mixed 2x512MB Geil One wih 2x512MB G.S. FC, system will work properly. Works well with Mixed 2x512MB Geil One and 2x512MB OCZ Plat. Rev. 2. These RAM modual all use the TCCD chips.

 

There is always risk with mixed brands, even with the same memory chips.

Share this post


Link to post
Share on other sites
They may all use the same memory chips, but the SPD settig may be not so the same at all.

 

Personal experience, I tried mixed 2x512MB Geil One wih 2x512MB G.S. FC, system will work properly. Works well with Mixed 2x512MB Geil One and 2x512MB OCZ Plat. Rev. 2. These RAM modual all use the TCCD chips.

 

There is always risk with mixed brands, even with the same memory chips.

 

correct, the spd is not the same, kingston = 2-2-2-6, twinmoss = 2.5-3-3-8. both like to be set to 2-2-2-5 manually though.

 

 

 

 

@msmolt, id be seeing other problems if the psu wasnt powerful enough.

Share this post


Link to post
Share on other sites
@msmolt, id be seeing other problems if the psu wasnt powerful enough.

And you will

Share this post


Link to post
Share on other sites

There is big mistake in my repvious post. What I tried to say was: 2x512MB Geil One WILL NOT WORK together with 2x512MB G.S FC as 4 DIMM mix. But will work great with OCZ 2x512MB as 4 DIMM mix.

 

My point is, even with same memory chips, due to differnet setting in SPD, different brand may not work together. There may be a fix, by reprograming the SPD to make them the same.

 

Anyway, sorry for that mistake.

Share this post


Link to post
Share on other sites
There is big mistake in my repvious post. What I tried to say was: 2x512MB Geil One WILL NOT WORK together with 2x512MB G.S FC as 4 DIMM mix. But will work great with OCZ 2x512MB as 4 DIMM mix.

 

My point is, even with same memory chips, due to differnet setting in SPD, different brand may not work together. There may be a fix, by reprograming the SPD to make them the same.

 

Anyway, sorry for that mistake.

 

every other board always took the slowest spd setting and used that as default. this is just wierd in that it doesnt support 3 or 4 dimms.

Share this post


Link to post
Share on other sites

Hello,

 

How much voltage are you using on them?

Same chips but different batch can also cause problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...