Jump to content
Sign in to follow this  
Doll

New build hits a snag.

Recommended Posts

More advice:

I wouldn't consider installing the motherboard back into the case until you are stablilized with windows (operating system) and other nessasary software such device drivers and have made a few memory passes with memtest.

Share this post


Link to post
Share on other sites

Wahey, I was just about to remove the cpu when I noticed the little 4 pin power connector had somehow unplugged itself.

Plugged it in and powered up, worked first time. Boy do I feel stupid.

Now to look around and see what Bios settings to use. :shake:

Share this post


Link to post
Share on other sites

One more thing, after I did the bios reset thing I left the speaker jumper in the on position. Should I put it back to off or doesn't it matter ?

Thanks.

Share this post


Link to post
Share on other sites

Ok, now windows xp is trying to wind me up. I have a full legit version of xp pro, yet when I put it in the drive and start the setup process it say's it is an upgrade disc and I have to put an xp home, win98 etc disc in to verify.

I've installed it many times on my system before over the years and it's never done this before.

Share this post


Link to post
Share on other sites
Wahey, I was just about to remove the cpu when I noticed the little 4 pin power connector had somehow unplugged itself.

:

It's very possible that a mouse crawled into your computer and unplugged it while you were sleepling.

Share this post


Link to post
Share on other sites

You might want to try reformating your harddrive with the WD life guard utilitly.

http://support.wdc.com/download/index.asp?swid=1

If this is a hard disk with a previous OS installed, then you might want to write zero's on the disk first then reformat it. That utility should allow you to do both.

This may correct that problem unless your windows xp version is not really a full version.

Share this post


Link to post
Share on other sites

Double check the XP disk and see what it reads as in " My Computer", and look at the 3 underlined letters

xp.jpg

 

 

If it's FPP it's retail, CCP is upgrade......OEM of course means it's oem.

Share this post


Link to post
Share on other sites

Hey, it says X1APCCP. That's weird as I have installed it before but I don't have any discs to upgrade from ?

I had a Windows 98 disc but I gave it my sister years ago.

Edit - Forgot to say thanks.

Share this post


Link to post
Share on other sites

Thanks but I am now up and running. I could do with a bit more advice though.

I have updatedmy bios to the latest official release but I don't know what settings to change to get the best out of my setup, especially fsb and memory settings.

One last thing is it took about 40 mins to do a full format of a 208gb partition, is this normal for a sata2 drive ?

Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...