Jump to content
Sign in to follow this  
Banusflakes

Karajan Sound Problem- Mic/Speaker Crossover

Recommended Posts

Hey Everybody,

 

I searched for this topic but I couldn't find anything on it. It seems that there is some kind of grounding issue in my soundcard. Everything that my mic picks up is broadcast over my speakers and everything that comes out of my speakers seems to output through my mic to the people I am talking with. It's not an issue of the sound module grounding to the mobo because the little plastic holder seems to prevent that, and I checked and rechecked the connection and there doesn't seem to be anything wrong with it.

 

Has anyone had a similar issue with this module? What are my options if indeed it is an issue with the soundcard? Can you RMA for this? Not that I am excited about waiting for all of that, especially in the midst of a CAL season, this being my gaming machine. Any ideas would be greatly appreciated.

Share this post


Link to post
Share on other sites

Are you seeing this with Teamspeak and Ventrilo by any chance? I haven't had this particular problem but i have known people using Ventrio to have this problem if thier "mux" was set to MIX (or something similar). It basically causes exactly what you are describing to happen. Its the only thing *I* can think of.

Share this post


Link to post
Share on other sites

I am definitely experiencing it in ventrilo but also in other programs and even when my computer is idle. For instance, if I have it in 4 channel mode with headphones plugged into the front channel and my desktop speakers plugged into the rear, any sound picked up by the mic will be played through my speakers. Thanks for the response What is the "mux" setting you're referring to? Is it a windows setting? I've never heard of it before.

Share this post


Link to post
Share on other sites

The MUX settings are inside Ventrilo configuration. I play World of Warcraft and we had a lot of people in our guild who would blast the game sounds to us (very annoying) until we figured it out. By default its set to "STEREO MIX" which combines all the sounds into one. No idea why this setting exists, but until its changed to "Mic" (I beileve it was this) it would cause everyone to hear themselves. I don't use the sound module myself so I can't verify exactly what steps you have to change to fix it, but it sounds like the problem.

Share this post


Link to post
Share on other sites

I tried messing with MUX and it seems to help in terms of lowering the volume of the background noises but the basic problem persists. It even happens in windows, without using ventrilo. For instance, if I drop my mic on my desk and I have the volume turned up on my desktop speakers, I can hear the sound of the mic tapping through the speakers. Seems like a bad ground in the Karajan module but I am not sure how I can test that without doing an RMA, if I can even RMA for that.

Share this post


Link to post
Share on other sites

That doesn't sound like a ground problem in the Karajan...it sounds like you have your sound settings set up improperly.

 

In the Realtek audio manager, check your mixer settings and make sure the microphone input is muted. That should stop the mic from playing over the speakers.

Share this post


Link to post
Share on other sites

This is problem could be caused by having your case speaker connected to your Motherboard. If you do disconnect it and see if it helps.

 

Optikus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...