Jump to content

Problems with new BIOS


Recommended Posts

Hello to everyone!

I've installed new BIOS (2006/04/10) from DFi site, however when bootscreen appears my PC reboots :confused:

 

I've done it 2 times, first with the winflash and second with boot disk and in both times my PC failed to boot.

 

After that I decided to put 2006/03/01 version and now everything seems OK.

 

Can someone help?

Share this post


Link to post
Share on other sites

Hello,

 

After any flash you must clear the CMOS for a few minutes. (5/10).

It is probably a memory timings option that is causing the problem.

 

If there is no need to flash the bios, why flash it?

Share this post


Link to post
Share on other sites

I actually had even earlier version form 19/11/05 and flashed it.

Memory timings were set to default (although I actually downclocked them)

After flash I found some options which were very nice for OC-ing, and more options in some other areas which could prove useful.

I cleared CMOS too, didn't help.

 

NHF, but how can DFI publish such faulty BIOS? And not even write some warning concerning RAM incompatibilites or some other potential problems?

Share this post


Link to post
Share on other sites

It not faulty its just different.

After the Flash change your memory timings.

 

Use 200Mhz,

Disable CPC

2.5

3

6

3

11

14

Rest on AUTO, set the memory voltage to 2.8v

 

Also, what happens if you reinstall windows after the new flash, is everything ok?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...